LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-21-2011, 11:41 PM   #1
phoenixfire
Member
 
Registered: Nov 2006
Location: Australia
Distribution: Gentoo
Posts: 86

Rep: Reputation: 15
Hang on boot with Fedora 15 liveUSB


Hi there! I'm having some problems with booting onto the Fedora 15 live CD. I've put it onto a USB using UNetBootin. Everything goes fine until it loads initrd0.img. The screen looks something like this

Code:
Loading /EFI/boot/vmlinuz0.......
Loading /EFI/boot/initrd0.img.................ready.
_
What i have tried:
I have tried to edit the boot commands. i changed rootfstype= from auto to vfat. I've double and triple checked the UUID for the usb is correct. I've tried adding the edd=skipmbr line. I've also tried noprobe. All of these still leave me at the same place.

I have also disabled all hard drives in my BIOS (not the usb, of course) physically unplugged mouse, hard drives and dvd-drive.

Any suggestions would be greatly appreciated.

Edit:
Opps, forgot to add that i've successfully booted from the usb on another system so i know it works. That's why i'm thinking it's some kind of hardware error.

Last edited by phoenixfire; 09-22-2011 at 12:07 AM. Reason: Missed some info.
 
Old 09-22-2011, 12:51 AM   #2
phoenixfire
Member
 
Registered: Nov 2006
Location: Australia
Distribution: Gentoo
Posts: 86

Original Poster
Rep: Reputation: 15
Update: I've just put Gentoo liveDvd onto the USB stick and the same thing is happening.

Code:
Loading /isolinux/gentoo.....
Loading /isolinux/gentoo.igz...............ready
_
Perhaps the BIOS can't handle the usb properly? I have the latest firmware and have messed around with the BIOS usb settings and tested most of the options.


Edit:
The same gentoo live dvd works fine when it's booted on the disk instead of usb. This must be a USB error. Unfortunately i do not have a blank cd to burn the Fedora cd to so i can't test if it works that way. I think i'll just reinstall Gentoo for now. Perhaps it's time for a new mobo. I'd still appreciate suggestions and discussion as i'd like to know what's going on.

Last edited by phoenixfire; 09-22-2011 at 01:14 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Fedora 9 %1 Boot Hang Issue GridLock88 Fedora 1 12-24-2008 05:27 AM
Fedora 7 boot hang at Starting Firewall Peter_APIIT Fedora 9 08-05-2007 01:21 AM
Fedora 3 boot hang bungle3 Fedora - Installation 11 08-25-2005 03:04 PM
Fedora Core 3 Boot Hang At Network thomaslking Linux - Newbie 2 05-13-2005 10:42 PM
System hang during boot ( Fedora Core 1) omid1979 Linux - General 2 05-14-2004 04:32 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 01:30 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration