LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   GTK 1.xx-2.4 incompatibility (https://www.linuxquestions.org/questions/linux-newbie-8/gtk-1-xx-2-4-incompatibility-105134/)

GDuru 10-17-2003 09:50 AM

GTK 1.xx-2.4 incompatibility
 
Hi,

How can I compile a program that needs GTK 1.xx when I have allready GTK 2.4 installed?
I hope it is possible without removing GTK 2.4 and installing an older version.

Thank you

GDuru

randomblast 10-18-2003 05:21 PM

you need to install GTK 1.xx as well, 2.xx is not backwards compatible, but both can quite happily co-exist.


All times are GMT -5. The time now is 04:13 AM.