-   Linux - Newbie (
-   -   GRUB: unable to boot netbook with USB/SD card (

altbeer70 02-23-2010 03:54 PM

GRUB: unable to boot netbook with USB/SD card

I desperately need help. I have an unbranded netbook (N270, 1GB RAM, 160GB HDD, no disk drive).

This netbook had a strange, unusable Linux installation, which did not allow any possibility to modify anything on the machine. I could not even use F2 to get into the BIOS. F2 was the only key I could use to get a boot device option.

I wanted to wipe off that Linux installation and install Windows 7 (reading some instruction from the net, using USB drive or SD card). I have done a similar installation on another netbook and it worked OK.

On this machine though, I could only see "GRUB" when I tried to boot using USB or SD card.

Later, I used UNetBootIn on SD card to load Ubuntu LiveCD. This time it worked and I though of installing Ubuntu on this machine instead of Windows7. I chose to use the entire HDD, therby, wiping the old original Linux installation. The installation went well and I wanted to start Ubuntu from the HDD. But it only ended up in a "C" with a blinking cursor. Laterwhen I tried to boot from the same UNetBootIn SD card, all I get is a "GRUB" with nothing else. The same happens when I try to boot from the USB drive with the Windows 7.

I need help urgently, as I feel, I am left with no bootable OS on the netbook, no way to get into the BIOS, no possibility to boot from USB or SD card.


Mr-Bisquit 02-27-2010 04:33 AM

USB cd drive, usb cord, windows cd.
Boot, install.

All times are GMT -5. The time now is 07:17 AM.