LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Grub Error: 26, Deleted /boot/boot link. (https://www.linuxquestions.org/questions/linux-newbie-8/grub-error-26-deleted-boot-boot-link-166636/)

smehi 04-05-2004 08:46 PM

Grub Error: 26, Deleted /boot/boot link.
 
Don't ask why or how, but I deleted the link /boot/boot
I run Gentoo on 2.6.4 vanilla and I cant figure out the proper link to make
How do i get this back?

I tried doing:
ln -sf /boot /boot/boot

Grub gives me
Error 26 : Too many symbolic links
"This error is returned if the link count is beyond the maximum (currently 5), possibly the symbolic links are looped. "

Am I pointing to the wrong directory?
Am I making the link the wrong way? HELP ME PLEASE this must be something stupid -(only thing I can think of is that link I *cough* removed *cough*.):tisk:

teval 04-06-2004 09:15 AM

Don't make it symbolic make it a hardlink. :)

trickykid 04-06-2004 12:53 PM

Please do not post the same thread in more than one forum. Picking the most relevant forum and posting it once there makes it easier for other members to help you and keeps the discussion all in one place.

http://www.linuxquestions.org/rules.php


All times are GMT -5. The time now is 06:53 AM.