LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Greetings (https://www.linuxquestions.org/questions/linux-newbie-8/greetings-552681/)

g0dd011 05-09-2007 02:52 PM

ndiswrapper-1.43.tar.gz wants root!
 
Hello all,

I'm installing Debian,again, after I tried to get a problem solved with a bunch of different distros. I can't get the network drivers to install for my USB key, being a college student, I find myself with a USB key NIC because it's cheap.
Anyway, I'm fully proficient at installing Linux distros without network support. This is not something I'm proud of, just something I've come to accept. I'm still on the same problem. With my own research I've collect the following information:
Get ndiswrapper
Get .sys and .inf for the driver I want
untar, mount, makeclean, make, and install
...

That's it, I haven't gone any further because I can't get the ndiswrapper to makeclean. It keeps telling me that I need to be root by saying it can't write certain files. So I try to do it as sudo but it keeps telling me I'm bad.

That's what brings me here today; I wish to further my knowledge and still maintain my GPA, and I was hopping some of the readers would help me along.

phantom_cyph 05-09-2007 03:03 PM

Welcome to LQ! Intros are in this forum.

g0dd011 05-09-2007 03:18 PM

Alright, I'll just edit off the introduction and post the issue. I hope there's already a guide for it somewhere. Then I can start using my laptop as it was intended to run.

Mara 05-09-2007 03:36 PM

Is make distclean the only thing that fails? If so, just try 'make' (skipping the first step).


All times are GMT -5. The time now is 10:05 PM.