LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-12-2006, 12:56 PM   #1
freakie
LQ Newbie
 
Registered: Feb 2006
Posts: 12

Rep: Reputation: 4
Graphics Problem for i810 in Slackware 10.2


I am having problem with graphics. i setup xorg for all most 60 of times but after running for few boots the grahics get blured on the window bars of the konquerer or on the main menu. i also try to reconfigure kernel but it also work for few days and again problem persists. I again configure my xorg file but same problem, it rans for few day very nice then went down only sometimes but corrected suddenly when some load is performed on the CPU like doing multiprocessing or running multiple programs

My configuration is
PIII 500 Mhz
i810 intel chipset Azaa Board (on board graphics)
256 SD RAM
80 GB Seagate IDE HDD
3.14'' FDD
Three Button Generic Optical PS/2 Mouse
15' LG 452V Monitor

I also try to set Monitor cofiguration but doesn't help. Since xorg sets well with xorgcfg

Help Please!
 
Old 02-12-2006, 01:35 PM   #2
Tinkster
Moderator
 
Registered: Apr 2002
Location: in a fallen world
Distribution: slackware by choice, others too :} ... android.
Posts: 23,067
Blog Entries: 11

Rep: Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910
I strongly doubt that this is a software problem, more likely a
phenomenon of the electronics on the board getting "tired".


Cheers,
Tink
 
Old 02-13-2006, 01:04 PM   #3
freakie
LQ Newbie
 
Registered: Feb 2006
Posts: 12

Original Poster
Rep: Reputation: 4
Since there is no problem with frg-gnome desktop and working fine, the only problem with KDE. But now I am going to tie up with Suse 10.0 because I think it have more hardware dependency.

Thanks
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
3D acceleration with i810 graphics card mugwump84 Linux - Hardware 4 11-04-2005 08:28 PM
Yet another i810 graphics problem, very very poor 3D support Merlinfmct87 Linux - Software 12 04-14-2005 06:19 AM
Intel i810 graphics configuration problem SadPenguin Linux - Hardware 3 02-08-2005 09:42 AM
Fedora Core 3 and Intel i810 graphics adapter lothario Fedora 2 12-16-2004 04:05 PM
Need to Know Whether my Onboard Graphics Chip is an Intel i810 Huddlebum Linux - General 4 04-04-2004 10:14 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 06:37 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration