-   Linux - Newbie (
-   -   Got rid of MS on my laptop, now can't get command lines or load Linux (

Patrick Duecy 01-27-2013 12:16 PM

Got rid of MS on my laptop, now can't get command lines or load Linux
I am really a newbie. Downloaded Mint to a disk a couple of months ago and it ran from the disk on my laptop. I decided to install Mint to my laptop hard drive and totally replace MS.

I think I have done something pretty bad to my laptop software which will now not do anything. When I turn it on a Dell screen comes on briefly, then the screen goes dark except for a slowly blinking cursor thing in the upper left corner. Pushing a key produces a loud beep noise, but no characters on the screen. I just put a Live Mint 14.1 MATE disk that I bought from OsDisk into the drive hoping it would boot the laptop or start up Linux. I can hear the disc start to run, then silence and no action from the computer (HP Latitude D620). Now what?

camorri 01-27-2013 01:29 PM

Do you have the CD/DVD drive set as the first boot device in the BIOS? If not, or not sure, enter the BIOS, and set that up. Then give the Mint disk another try.

What boot loader did you install on the first Mint install? Where did you put it?


flshope 01-27-2013 01:44 PM

I am mostly a newbie, too, but since no one else has replied yet ...

Not long ago, I wanted to put some flavor of linux on an old Windows-based Dell desktop my daughter gave me. So I bought several live CDs from OSDisc, including Ubuntu, Fedora, and SUSE. I tried each of these several times, booting and running off the CD drive. In the end, only the Ubuntu would actually boot the machine. I suspect the others did not support the Dell display card. My suggestion, lame as it might be (but what I would do), would be to try other linux distributions. If you have another working machine, you can download an Ubuntu iso image from I believe this linuxquestions site has a link to various distribution sources, too. Of course, then you must be able to burn a bootable CD from the iso file.

TheBigMing 01-27-2013 02:01 PM

If you don't know how to change the BIOS setup, here's how:

Turn the computer on and start pressing F2 - it's a bit like an old Alien Attack game, turn the coputer on, start firing, if the setup screen doesn't comes up: you've lost and have to start over again. What you should get is a blue & white text screen. Use the ==> key to move to <Boot>, hit enter and follow the instructions on the RH facing side of the screen to move CD/DVD/CD-ROM to the top of the tree. While you're at it, you might like to sort out the precedence of the other boot devices.

Good luck!

Patrick Duecy 01-27-2013 05:37 PM

Booting Linux Success!
Thanks to you all for your responsiveness. The solution was getting the boot priority to CD/DVD/CD-ROM drive. After that it worked as advertised. Many thanks again, Pat

camorri 01-27-2013 07:17 PM


I glad your problem is resolved. If you could, please mark the thread 'Solved'. Only the OP can do that, its in the thread tools at the top. It helps other users that might read your thread, knowing what the solution was.

Thank-you in advance.

All times are GMT -5. The time now is 03:05 AM.