LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-02-2005, 10:59 PM   #1
klunk
LQ Newbie
 
Registered: Feb 2005
Location: Ontario,Canada
Distribution: Fedora Core 1
Posts: 5

Rep: Reputation: 0
Gnome proplems at start up


i'am having problems with fedora core1 it seems that every time i start it says that the gnome daemon wont start because i reset my computer to much i was wandering how can i fix this?? any help will be greatly appreciated
 
Old 02-02-2005, 11:19 PM   #2
koheleth
LQ Newbie
 
Registered: Aug 2004
Distribution: Gentoo, Debian Sarge
Posts: 10

Rep: Reputation: 0
More Info?

What is the exact message? Is there any information in /var/log/XFree86.log (or whatever the name of that log file is...)

Can you start any window managers? Do you get to the graphical login prompt? The only time I've seen an error like that was when my video card driver was misconfigured.
 
Old 02-02-2005, 11:35 PM   #3
klunk
LQ Newbie
 
Registered: Feb 2005
Location: Ontario,Canada
Distribution: Fedora Core 1
Posts: 5

Original Poster
Rep: Reputation: 0
The messages i get are

"There was an error starting GNOME settings daemon some things such as themes, sounds, or background settings may not work correctly . The settings daemon restarted to many times. Gnome will try to restart the daemon next time you log in."
Afterwords i get another message:

Application "nautilus" (process16244) has crashed to due a fatal Error (aborted)

and then i get "there was a problem registering the panel with the bonobo-activation server. The error code is :3 The panel will now exit

after the messages i'am able to go in but the panel doesn't display what i have open and my desktop doesn't have any icons and some apps don't seem to work

Last edited by klunk; 02-02-2005 at 11:47 PM.
 
Old 02-13-2005, 01:58 PM   #4
klunk
LQ Newbie
 
Registered: Feb 2005
Location: Ontario,Canada
Distribution: Fedora Core 1
Posts: 5

Original Poster
Rep: Reputation: 0
I've fixed the problem using a boot disk thanks for the help koheleth
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
fc2-gnome : Applications dont start / very slow to start nox104 Linux - Software 0 08-18-2004 09:53 PM
proplems starting ut2004 in fedora pepsi Linux - Games 1 06-03-2004 12:43 PM
proplems with apache robgo777 Linux - General 10 12-21-2002 06:31 PM
Proplems with mounted drive permissions Davschm Linux - Newbie 2 09-15-2002 06:35 PM
Proplems start MySQL server... Simon W Linux - General 1 03-09-2002 05:32 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 08:25 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration