LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 05-17-2003, 11:21 AM   #1
jhotman6955
LQ Newbie
 
Registered: May 2003
Location: NC
Distribution: Red Hat
Posts: 6

Rep: Reputation: 0
gnome


i finally got linux installed but when i start my pc i get the text log in
i log in as root and then i type startx and i get a bunch of lines and the error -
fatal server error:
no screens found
- -then
XIO: fatal IO error 104 (connection reset by peer) on x erver ":0.0" after 0 requests (0 known processed) with 0 events remaining.

then im back to the command line {root@localhost root}#
 
Old 05-17-2003, 11:25 AM   #2
Crashed_Again
Senior Member
 
Registered: Dec 2002
Location: Atlantic City, NJ
Distribution: Ubuntu & Arch
Posts: 3,503

Rep: Reputation: 57
What distro are you using? Sound like you don't have X configured.
 
Old 05-17-2003, 11:57 AM   #3
jhotman6955
LQ Newbie
 
Registered: May 2003
Location: NC
Distribution: Red Hat
Posts: 6

Original Poster
Rep: Reputation: 0
distro?
 
Old 05-17-2003, 12:44 PM   #4
jt1020
Member
 
Registered: Apr 2003
Location: root@localhost
Distribution: Fedora Core 5, Ubuntu, Debian
Posts: 537

Rep: Reputation: 30
What Crashed_Again means is what Linux Distribution are you using... for example: Mandrake, Red Hat, Slackware, Debian, SuSe, Lindows, etc....

Last edited by jt1020; 05-17-2003 at 12:49 PM.
 
Old 05-17-2003, 05:14 PM   #5
jhotman6955
LQ Newbie
 
Registered: May 2003
Location: NC
Distribution: Red Hat
Posts: 6

Original Poster
Rep: Reputation: 0
redhat 7.3
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
KDE/GNOME switching? And how to connect to the internet in GNOME SuSE 10.0 Cards_STL SUSE / openSUSE 14 10-29-2005 08:21 PM
Gnome-panel, nautilus and gnome settings daemon Fail on Startup hitman_et Linux - General 0 04-01-2005 10:06 PM
automount cd and usb memory in gnome 2.8 testing sarge with gnome-volume-manager gvm pevelius Debian 0 12-20-2004 03:15 AM
Palm and Gnome: problem with gnome-pilot and how to view/edit memopad entries lhoff Linux - Software 4 12-07-2004 12:55 PM
missing gnome option in gnome-keybinding-properties fedora core 1? lrt2003 Fedora 0 04-18-2004 08:35 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 01:13 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration