LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-06-2003, 04:47 AM   #1
NomDeGuerre
Member
 
Registered: Oct 2003
Posts: 136

Rep: Reputation: 15
Getting internet to work. [Slackware 9.1]


I'm using Slackware 9.1 (KDE) and when I installed it I chose "no modem" since my router wasn't working as it should but now everything's fixed and I can't figure out how to get internet running from Slackware. I've looked in Control Panel but probably missed something.
I have Realtek RTL8139/810X Family PCI Fast Ethernet NIC.

I went into netconfig.

HOSTNAME: hostname
DOMAIN NAME: domain.net
Now, when I get to DHCP I don't know what to put there so I just hit enter.
But I still can't get into internet. Do I have to type something in the DHCP-thing? If so, how do I find out what?
I also tried with static IP and not changing the numbers that were already there. Just hit enter a couple of times.
That didn't work either.


<B>ifconfig</B>
Link encap: Local Loopback
inet addr: 127.0.0.1 Mask: 255.0.0.0
UP LOOPBACK RUNNING MTU: 16436 Metric: 1

<B>ifconfig eth0</B>
Link encap: Ethernet HWaddr 00:50:BF:E6:7B:4E
BROADCAST MULTICAST MTU:1500 Metric: 1


I already made a thread about this (http://www.linuxquestions.org/questi...hreadid=112595) but it dropped to second page and I thought I'd make a new one with more information in the first post.
 
Old 11-06-2003, 05:37 AM   #2
spurious
Member
 
Registered: Apr 2003
Location: Vancouver, BC
Distribution: Slackware, Ubuntu
Posts: 558

Rep: Reputation: 31
It's against the etiquette of this site to start a redundant thread, especially when there have been responses in your original thread.

In the future, you should probably put Slackware-related questions under the Slackware subforum in distros; I see your original thread received posts from non-Slackware users, which can confuse matters since Slackware's configuration differs from Red Hat, Mandrake, SuSE, Debian, etc.

I'll post to your original thread with some advice.
 
Old 11-06-2003, 05:54 AM   #3
NomDeGuerre
Member
 
Registered: Oct 2003
Posts: 136

Original Poster
Rep: Reputation: 15
Ok, sorry then. Just thought I'd make it a little easier for people to help me out so they wouldn't have to read through the entire thread.
Also, I didn't know if there was any difference between Slackware or any other distro when it comes to getting connected to internet through a router, I only put it there to give as much information as possible.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
I've got an IP but can't get internet to work! tentolga Linux - Networking 14 08-30-2004 06:04 PM
Cant get internet to work spuppett Linux - Wireless Networking 6 08-28-2004 12:40 PM
Helpt getting internet to work on Slackware 9.1 NomDeGuerre Linux - Newbie 23 12-01-2003 05:38 AM
Internet doesn't work! zaphanol Linux - Networking 22 07-29-2003 01:12 PM
Help!!!!!!!!!!!!!! Internet does not work? xRomEo Linux - Networking 0 10-02-2002 02:23 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 12:30 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration