LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-10-2017, 10:29 AM   #1
manashpal
LQ Newbie
 
Registered: Nov 2016
Posts: 15

Rep: Reputation: Disabled
getting 1024*768 resolution after installing DEBIAN JESSIE


after installing Debian Jessie 8.6 my accer monitor cannot detected and I am getting 1024*768 output from the system. But, I should get 1366*768 screen resolution.

but, the previous other distros ( ubuntu, fedora, kali linux, and others) did not give such problem to me.

I am little bit confused and seeking assistance from the forum that what steps should I follow now.

please let me know. I am attaching the terminal output.
Attached Thumbnails
Click image for larger version

Name:	xrandr.png
Views:	144
Size:	163.2 KB
ID:	23951   Click image for larger version

Name:	Screenshot.png
Views:	112
Size:	218.7 KB
ID:	23952   Click image for larger version

Name:	monitor.png
Views:	124
Size:	149.8 KB
ID:	23953  

Last edited by manashpal; 01-10-2017 at 10:30 AM.
 
Old 01-10-2017, 10:46 AM   #2
hazel
LQ Guru
 
Registered: Mar 2016
Location: Harrow, UK
Distribution: LFS, AntiX, Slackware
Posts: 5,501
Blog Entries: 16

Rep: Reputation: 3263Reputation: 3263Reputation: 3263Reputation: 3263Reputation: 3263Reputation: 3263Reputation: 3263Reputation: 3263Reputation: 3263Reputation: 3263Reputation: 3263
Have you tried using that monitor profile dialog to reset the resolution to the correct value? I notice there's a resolution spin box in the top right-hand corner.
 
Old 01-10-2017, 11:22 AM   #3
cynwulf
Senior Member
 
Registered: Apr 2005
Location: Walsall, UK
Posts: 2,635
Blog Entries: 7

Rep: Reputation: 2151Reputation: 2151Reputation: 2151Reputation: 2151Reputation: 2151Reputation: 2151Reputation: 2151Reputation: 2151Reputation: 2151Reputation: 2151Reputation: 2151
You seem to be running X as root.
 
Old 01-10-2017, 12:03 PM   #4
jamison20000e
Senior Member
 
Registered: Nov 2005
Location: ...uncanny valley... infinity\1975; (randomly born:) Milwaukee, WI, US( + travel,) Earth( I wish,) END BORDER$!◣◢┌∩┐ Fe26-E,e...
Distribution: any GPL that works well on my cheapest; has been KDE or CLI but open... http://goo.gl/NqgqJx &c ;-)
Posts: 4,397
Blog Entries: 3

Rep: Reputation: 1436Reputation: 1436Reputation: 1436Reputation: 1436Reputation: 1436Reputation: 1436Reputation: 1436Reputation: 1436Reputation: 1436Reputation: 1436
Hi.

A quick search for wrong resolution DEBIAN JESSIE may find what you need?
 
Old 01-10-2017, 12:21 PM   #5
BW-userx
LQ Guru
 
Registered: Sep 2013
Location: Somewhere in my head.
Distribution: Slackware (current), FreeBSD, Win10, It varies
Posts: 9,952

Rep: Reputation: 2148Reputation: 2148Reputation: 2148Reputation: 2148Reputation: 2148Reputation: 2148Reputation: 2148Reputation: 2148Reputation: 2148Reputation: 2148Reputation: 2148
do a query and see if Debian has installed the drivers for your actual ATI and not the default VGA drivers or take a shot in the dark and tell Debian to install your ATI video drivers by whatever name Debian uses to indicate said drivers.

Last edited by BW-userx; 01-10-2017 at 12:23 PM.
 
1 members found this post helpful.
Old 01-10-2017, 01:35 PM   #6
rokytnji
LQ Veteran
 
Registered: Mar 2008
Location: Waaaaay out West Texas
Distribution: AntiX 19
Posts: 6,309
Blog Entries: 21

Rep: Reputation: 3166Reputation: 3166Reputation: 3166Reputation: 3166Reputation: 3166Reputation: 3166Reputation: 3166Reputation: 3166Reputation: 3166Reputation: 3166Reputation: 3166
Run

Code:
xrandr -s 1366x768
in terminal. Does your resolution then change to that setting?

Code:
$ xrandr -help
usage: xrandr [options]
  where options are:
  --display <display> or -d <display>
  --help
  -o <normal,inverted,left,right,0,1,2,3>
            or --orientation <normal,inverted,left,right,0,1,2,3>
  -q        or --query
  -s <size>/<width>x<height> or --size <size>/<width>x<height>

Last edited by rokytnji; 01-10-2017 at 01:37 PM.
 
Old 01-10-2017, 02:16 PM   #7
manashpal
LQ Newbie
 
Registered: Nov 2016
Posts: 15

Original Poster
Rep: Reputation: Disabled
Quote:
Originally Posted by hazel View Post
Have you tried using that monitor profile dialog to reset the resolution to the correct value? I notice there's a resolution spin box in the top right-hand corner.
Yes, I have sharpely reviewed every options, but nothing came to me with my desired screen resolution. Most of all My monitor is not getting detected.
 
Old 01-10-2017, 11:23 PM   #8
manashpal
LQ Newbie
 
Registered: Nov 2016
Posts: 15

Original Poster
Rep: Reputation: Disabled
Terminal output: Size 1366x768 not found in available modes

Quote:
Originally Posted by rokytnji View Post
Run

Code:
xrandr -s 1366x768
in terminal. Does your resolution then change to that setting?

Code:
$ xrandr -help
usage: xrandr [options]
  where options are:
  --display <display> or -d <display>
  --help
  -o <normal,inverted,left,right,0,1,2,3>
            or --orientation <normal,inverted,left,right,0,1,2,3>
  -q        or --query
  -s <size>/<width>x<height> or --size <size>/<width>x<height>


Terminal output is : Size 1366x768 not found in available modes
 
Old 01-11-2017, 01:15 AM   #9
Jjanel
Member
 
Registered: Jun 2016
Distribution: any&all, in VBox; Ol'UnixCLI; NO GUI resources
Posts: 999
Blog Entries: 12

Rep: Reputation: 363Reputation: 363Reputation: 363Reputation: 363
A web-search of that error message returns a lot of things; do any of them help?
web-search: Size 1366x768 not found in available modes
 
Old 01-11-2017, 01:31 AM   #10
ferrari
LQ Guru
 
Registered: Sep 2003
Location: Auckland, NZ
Distribution: openSUSE Leap
Posts: 5,237

Rep: Reputation: 1006Reputation: 1006Reputation: 1006Reputation: 1006Reputation: 1006Reputation: 1006Reputation: 1006Reputation: 1006
It would be useful to see more info about your graphics hardware
Code:
lshw -c video
Code:
/sbin/lspci -nnk|grep '\[03' -A2
Examine Xorg.0.log to determine which video driver is in use, and given that the display mode is 1024x768 it may well be that a basic framebuffer driver is loaded. For example, this can filter modules that were loaded/unloaded (assuming /var/log/Xorg.0.log)
Code:
egrep 'Load|Unload' /var/log/Xorg.0.log
 
1 members found this post helpful.
Old 01-11-2017, 01:39 AM   #11
ferrari
LQ Guru
 
Registered: Sep 2003
Location: Auckland, NZ
Distribution: openSUSE Leap
Posts: 5,237

Rep: Reputation: 1006Reputation: 1006Reputation: 1006Reputation: 1006Reputation: 1006Reputation: 1006Reputation: 1006Reputation: 1006
Also, the boot parameters in use (eg 'nomodeset' present?)
Code:
cat /proc/cmdline
 
Old 01-11-2017, 10:55 AM   #12
cynwulf
Senior Member
 
Registered: Apr 2005
Location: Walsall, UK
Posts: 2,635
Blog Entries: 7

Rep: Reputation: 2151Reputation: 2151Reputation: 2151Reputation: 2151Reputation: 2151Reputation: 2151Reputation: 2151Reputation: 2151Reputation: 2151Reputation: 2151Reputation: 2151
Or you could not run X as root and read this:

https://wiki.debian.org/AtiHowTo
 
  


Reply

Tags
graphics, monitor


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
non-mounted Debian wheezy 7.9 on partitioned Hard Drive - wrong screen resolution limited to 1024 x 768 tanguy123 Linux - Newbie 13 01-23-2016 05:14 PM
how to change the screen resolution to 1024*768 girishgld Linux - Newbie 4 08-19-2008 07:26 AM
screen resolution went back to 1024*768 spacegypsy Linux - Software 8 04-22-2006 06:18 AM
using linux without X11 with 1024*768 resolution gaddargarson Fedora 3 04-05-2005 10:47 AM
using linux without X11 with 1024*768 resolution gaddargarson Slackware 3 04-04-2005 03:11 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 11:24 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration