-   Linux - Newbie (
-   -   Gentoo boots without internet? (

D4ve G 07-17-2005 11:35 PM

Gentoo boots without internet? eth0 doesnt exist
I tried emerge --sync to update my list, it failed.

I tried other things that required internet, and it does not work!

I have tried looking in my /etc/conf.d/net, trying to fix it now.

On the startup, when everything loads, it says eth0 does not exist.

Now it's saying "netmount' error.

or1onas 07-18-2005 07:33 AM

In that case, you should check if your network card is properly installed..
Are you on a dual boot config? Maybe you could boot on another OS and see if it's working there..

0pal_t0ad 07-18-2005 08:22 AM

post the output from lspci and lsmod

D4ve G 07-18-2005 11:16 AM

it worked on the liveCD obviously.

lsmod doesnt output anything :(

0pal_t0ad 07-18-2005 11:23 AM

if you aren't logged in as root, you might need to precede the commands with /sbin/ls* or just su into root.

D4ve G 07-18-2005 11:38 AM

i mean, it doesnt list any modules, the command itself works.

at the moment im reinstalling gentoo. hopefully i will do something right this time :(
i think the problem might have been i didnt emerge hotplug or coldplug.

D4ve G 07-18-2005 05:27 PM

got it working, coldplug did it

0pal_t0ad 07-19-2005 10:27 AM

no modules at ALL?!?!?! did you compile EVERYTHING into kernel?

All times are GMT -5. The time now is 12:42 PM.