LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   gentoo.. =\ (https://www.linuxquestions.org/questions/linux-newbie-8/gentoo-%3D%5C-70356/)

DC Sk8erz Inc. 07-05-2003 05:26 PM

gentoo.. =\
 
ok bare with me here..these are the steps i did..

i download the iso gentoo-3stages-x86-1.4_rc4.iso and burned onto a cd

i went on the comptuer that i was going to install it in and cleared all the partitions that were installed on that harddrive...now i have a cleaned up harddrive with no partitions installed

ok now i put in the gentoo disk in, startup the computer and it boots from the cd.

its giving me this prompt that says:

GRUB version 0.93

[ Minimal BASH-like line editing is supported. For the first word, TAB lists possible command completions. Anywhere else TAB lists the possible completions of a device/filename.]

grub>



now im stumped. im i suppose to make a linux partition or something about kernel starting..im not sure..can you please help me from here, i would very much appreciate it

thnx alot =]

DC Sk8erz Inc. 07-05-2003 05:46 PM

does anyone know? :Pengy:

trickykid 07-05-2003 06:10 PM

Quote:

Originally posted by DC Sk8erz Inc.
does anyone know? :Pengy:
First of all, please be patient. Most come here in their spare time to answer questions for free for others. Being pushy and in a rush comes off as being rude and inconsiderate. If you don't recieve a reply within 24 hours, feel free to bump your thread, otherwise 20 minutes is hardly any amount of time to bump and ask if anyone knows your answer to your question.

The first thing your going to want to do is read the documentation at www.gentoo.org as they have step by step instructions for installing their distro which can be daunting for some newcomers to Linux.

DC Sk8erz Inc. 07-05-2003 06:22 PM

lol sorry about that :(

i did the step-by-step instructions and it says "Start by booting the LiveCD. You should see a fancy boot screen with the Gentoo Linux logo on it"

i did that and i didnt see any 'fancy boot screen with the Gentoo Linux logo on it' i saw the 'GRUB version 0.93' command thing popup =\ ..i dont know what to do

trickykid 07-05-2003 06:36 PM

Have you tried just hitting <enter> ? Or try typing <tab> twice to see if it gives some sort of options. I'm not the best with grub or Gentoo so I'm not sure.

DC Sk8erz Inc. 07-05-2003 07:55 PM

yea i tryed to ask a friend for ferther help and he told me to put in a win98 boot disk and type: fdisk /mbr ..so i did and now im its telling me that i cant boot my system without a floopy no matter what...i tried to configure my bios so it boots from the cd but its still ignoring that and going strait to the disk =\




and yes trickykid i did try to press tab in the grub command line..but everytime i would try to enter a command it would always give me an error telling me that a partition wasnt defind/found or some other error =[

acid_kewpie 07-06-2003 05:13 AM

heh, you took the bait huh?

hmm, not sure why you should be getting that error at all, assuming that booting to the CD still does give you that "grub>" prompt and nothing else, does entering "boot" not do anything, what about "gentoo"?

Is this an old machine? you might be getting this because you don't have a framebuffer capable graphics card on your system.

Try loading on a different system, it's not going to automatically touch anything on the system, it's perfectly safe.


ohh... you've fixed it in another thread haven't you?

thanks for telling us here.... :rolleyes:

DC Sk8erz Inc. 07-06-2003 01:02 PM

heh my bad. :(


All times are GMT -5. The time now is 03:58 AM.