-   Linux - Newbie (
-   -   Gateway says (

Templar1958 02-23-2010 03:53 PM

Gateway says
After editing my network connections gateway setup as I get back after I run nm-tool.

I'm using Ubuntu ver 9.04 setup on my VMware server.

Templar1958 02-23-2010 04:24 PM

OK found my own answer.

sudo gedit /etc/network/interfaces
(and added in the following)

iface eth0 inet static
address 192.168.1.x

saved and exited and disable/enable network connection and recieved my internet connections.

All times are GMT -5. The time now is 05:33 AM.