LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-17-2004, 05:33 PM   #1
addisono
LQ Newbie
 
Registered: Jan 2004
Posts: 11

Rep: Reputation: 0
Game won't start?!!!


I installed a loki game from a cd, running the "setup.sh." However, when I enter the command to start the game the screen just goes black?! The funny thing is that the first time I ran the game it worked fine, but after I logged out and logged back in it didn't work no mo. I tried to reinstall it, but it still don't work.

Anybody know?
 
Old 01-17-2004, 05:39 PM   #2
SciYro
Senior Member
 
Registered: Oct 2003
Location: hopefully not here
Distribution: Gentoo
Posts: 2,038

Rep: Reputation: 51
was there any special setup you had when you ran teh game the first time (like were you user 0?)
 
Old 01-17-2004, 05:44 PM   #3
addisono
LQ Newbie
 
Registered: Jan 2004
Posts: 11

Original Poster
Rep: Reputation: 0
Not that I know of. I used the same command each time: $sh setup.sh
However, the only time it ever worked was right after the first install. I shutdown my computer and it hasn't worked since, even when trying to reinstall. ??
 
Old 01-17-2004, 06:24 PM   #4
addisono
LQ Newbie
 
Registered: Jan 2004
Posts: 11

Original Poster
Rep: Reputation: 0
Also: I occasionally get the following error message:

Xlib: connection to ":0.0" refused by server
Xlib: No protocol specified

Couldn't initialize SDL: Couldn't open X11 display

Last edited by addisono; 01-17-2004 at 07:18 PM.
 
Old 01-17-2004, 07:11 PM   #5
addisono
LQ Newbie
 
Registered: Jan 2004
Posts: 11

Original Poster
Rep: Reputation: 0
This is the version information from the software:

Built with flags:
-DUNIX
Built with glibc-2.1 on Nov 11 1999

I am running Redhat 9, are they compatible?
Anybody know what I should do????????

Last edited by addisono; 01-17-2004 at 07:14 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Start game server at boottime. jp_ Slackware 8 10-10-2005 02:51 PM
Install SimCity 3000 patch and start the game dopehouse Linux - Games 13 02-10-2005 07:08 AM
Why won't this game start? MagiNegi Linux - Software 2 08-07-2004 11:04 AM
Automatically start a game server when system boots Kahless Linux - Software 6 08-01-2004 02:23 AM
XFree86 error when trying to start game addisono Linux - Games 2 01-27-2004 09:02 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 06:35 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration