LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-27-2003, 12:41 PM   #1
flesh
LQ Newbie
 
Registered: Jun 2003
Location: MTL
Posts: 9

Rep: Reputation: 0
Question GAIM Instant Messanger


Hello,
Question has to deal with GAIM Instant Messanger.

I as probably many others have made the switch for one reason or another to Linux (REDHAT). Since many of my contacts list are with MSN, I would like to continue to use MSN. I have upgraded my GAIM Instant messanger with the MSN plugin also my Mozilla browser is supports SSL. All package upgrades are installed. When I go to launch GAIM and connect MSN I recieve error message:

"SSL support is needed for MSN"...

After all package upgrades I recompiled GAIM but still no luck to connect MSN plugin for GAIM. Mind you all other chat channels with GAIM work such as Napster, Yahoo, ICQ... and so on. If anyone has any idea why I cannot connect your input is much appreciated.

Ohh !! By the way, is there an ICQ chat server & channel to discuss any issues Live? Thanks for your help. Cheers!



 
Old 12-27-2003, 02:12 PM   #2
flesh
LQ Newbie
 
Registered: Jun 2003
Location: MTL
Posts: 9

Original Poster
Rep: Reputation: 0
Question AMSN Messanger service

Hello again,
Not having the patience I found AMSN that works fine for MSN in Linux RedHat. But I still would like to get GAIM messanger service working for MSN. If you have any clues let me know. Thanks.

By the way... I meant IRC server & channels. This would be good for any realtime trouble shooting.. Cheers!

 
Old 12-27-2003, 03:15 PM   #3
thebell
LQ Newbie
 
Registered: Dec 2003
Distribution: Gentoo
Posts: 25

Rep: Reputation: 15
IIRC, you need at least GAIM 0.71 for MSN support since they changed the protocol. Get the latest version from http://gaim.sourceforge.net.
 
Old 12-27-2003, 05:03 PM   #4
flesh
LQ Newbie
 
Registered: Jun 2003
Location: MTL
Posts: 9

Original Poster
Rep: Reputation: 0
Question GAIM

Hi,
Thanks for the reply. I have the latest update of GAIM. Its only MSN messanger plugin in GAIM that will not connect. All other chat plugins with GAIM are fine. I am now using AMSN for Linux Redhat which works fine. But would like to know why the MSN plugin for GAIM cannot connect.

So if anyone has the IRC chat channel for Linux, please post it. Thanks.

But for the time being I will have to stick with AMSN.... Cheers!
 
Old 12-30-2003, 04:48 AM   #5
myister
LQ Newbie
 
Registered: Dec 2003
Location: B.C.
Distribution: RedHat 9
Posts: 6

Rep: Reputation: 0
how do you compile amsn? Im running RedHat 9.
 
Old 12-30-2003, 06:58 AM   #6
Baldrick65
Member
 
Registered: Aug 2003
Location: Dunedin NZ
Distribution: Mint 13 Cinnamon
Posts: 653

Rep: Reputation: 31
Quote:
Originally posted by myister
how do you compile amsn? Im running RedHat 9.
No need to. Just extract the tarball and run ./amsn from the directory. It's as easy as that .

Baldrick
 
Old 12-30-2003, 07:29 AM   #7
Mikessu
Member
 
Registered: Sep 2003
Distribution: Gentoo, FreeBSD 5.1
Posts: 122

Rep: Reputation: 15
Since amsn is pretty buggy, Kopete might be nice too:
http://kopete.kde.org/
 
Old 12-30-2003, 09:42 AM   #8
Netizen
Member
 
Registered: Sep 2003
Location: Texas
Distribution: Slackware and Ubuntu
Posts: 355

Rep: Reputation: 30
Its seems simple, but you did visit Gaim's website and read their FAQs, right? If not maybe you should take a look. They have instructions on getting it to work, maybe that will fix your problem.

http://gaim.sourceforge.net/faq.php

Netizen
 
Old 01-15-2004, 01:26 PM   #9
tt2uang
LQ Newbie
 
Registered: Jan 2004
Posts: 7

Rep: Reputation: 0
How can I install Gaim without root privilege ???
 
Old 01-15-2004, 02:44 PM   #10
Mikessu
Member
 
Registered: Sep 2003
Distribution: Gentoo, FreeBSD 5.1
Posts: 122

Rep: Reputation: 15
You can't. (at least rpm packages, im not sure about others.)
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
instant messanger dick_onion53 Linux - Software 12 05-04-2005 05:43 AM
instant messanger paulmedic555 Linux - Software 1 02-06-2005 01:49 PM
Installing instant messanger, and a .exe installer Daeo Linux - Newbie 4 09-19-2004 02:22 PM
Install "SIM" (Simple Instant Messanger) Syst3m_Snip3r Linux - Software 4 11-23-2003 05:20 AM
AOL Instant Messanger File Transfer through IP-MASQ edsel456 Linux - Networking 3 09-16-2001 08:32 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 10:32 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration