LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-30-2009, 11:43 AM   #1
efekt
LQ Newbie
 
Registered: Oct 2009
Posts: 1

Rep: Reputation: 0
Frustrating problem with QMake in Scratchbox under Ubuntu 9.04 (emulated in VMWare)


Hey everyone! I'm having difficulties with running QMake command in Scratchbox (scratchbox is a part of Maemo 5's SDK).
I tried numerous "ln" commands and even though the path where QT is installed and QMake resides is - apparently - registered correctly in PATH, when I try running QMake I get "bash: qmake: command not found".
I even tried - in a desperate act - to copy the QMake file to my workspace in Scratchbox and try running it again, but I still get the "command not found" error...

What am I doing wrong?! I installed QT well (as far as I know) - so why isn't everything working like a charm like in Nokia's tutorial video?

Thanks in advance everyone!

P.S - I tried searching the forum (and the net) for a solution, but found none that actually helped...
 
Old 10-31-2009, 08:41 PM   #2
Elv13
Member
 
Registered: Apr 2006
Location: Montreal,Quebec
Distribution: Gentoo
Posts: 825

Rep: Reputation: 128Reputation: 128
ln -s /complete/path/to/qmake /usr/bin/qmake
will work if qmake have the executable permission (probably your problem). Chmod +x it if it don't
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Ubuntu is frustrating me; What are my other options? Cinematography Linux - Distributions 45 06-23-2008 01:21 PM
Problem using CD to install (Scsi Emulated IDE Device) chmodchown Slackware - Installation 4 11-08-2006 10:13 AM
Damn this is frustrating - Ubuntu server waynejkruse10 Linux - Software 3 10-05-2005 02:51 AM
Problem with Ubuntu and VMWare thesystem Ubuntu 5 08-16-2005 08:29 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 04:41 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration