LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-25-2018, 08:27 AM   #1
ultra99
Member
 
Registered: Aug 2004
Distribution: openSUSE Tumbleweed
Posts: 111

Rep: Reputation: 15
fresh install....no sound in Opera, but there is in Firefox


I did a fresh install of SUSE Tumbleweed. Got video and sound working in firefox but not in Opera, Vivaldi, or Chromium. Suggestions?
 
Old 11-25-2018, 10:44 AM   #2
Ztcoracat
LQ Guru
 
Registered: Dec 2011
Distribution: Slackware, MX 18
Posts: 9,484
Blog Entries: 15

Rep: Reputation: 1162Reputation: 1162Reputation: 1162Reputation: 1162Reputation: 1162Reputation: 1162Reputation: 1162Reputation: 1162Reputation: 1162
Hi:

While Opera is open, right-click on the volume icon in the systray at the bottom right of your screen, choose "open volume mixer" and turn the volume for Opera.

https://forums.opera.com/topic/27114/no-sound/7

I rarely use Vivaldi and don't use Chrome at all so I'm not sure how to fix those browsers.
--**--I'm guessing that something is muted or you could be missing a plug in:--**--

https://www.google.com/search?client...60.0zSZXZTB6XE

Maybe look around in the Vivaldi Forum or post to their forum if you have time.

https://forum.vivaldi.net/topic/13417/still-no-sound
 
1 members found this post helpful.
Old 11-25-2018, 02:16 PM   #3
ultra99
Member
 
Registered: Aug 2004
Distribution: openSUSE Tumbleweed
Posts: 111

Original Poster
Rep: Reputation: 15
Quote:
Originally Posted by Ztcoracat View Post
Hi:

While Opera is open, right-click on the volume icon in the systray at the bottom right of your screen, choose "open volume mixer" and turn the volume for Opera.

https://forums.opera.com/topic/27114/no-sound/7

I rarely use Vivaldi and don't use Chrome at all so I'm not sure how to fix those browsers.
--**--I'm guessing that something is muted or you could be missing a plug in:--**--

https://www.google.com/search?client...60.0zSZXZTB6XE

Maybe look around in the Vivaldi Forum or post to their forum if you have time.

https://forum.vivaldi.net/topic/13417/still-no-sound
Woah! That's it? It worked! Not sure why it would default to that like that. But thanks!!
 
Old 11-26-2018, 02:41 PM   #4
Ztcoracat
LQ Guru
 
Registered: Dec 2011
Distribution: Slackware, MX 18
Posts: 9,484
Blog Entries: 15

Rep: Reputation: 1162Reputation: 1162Reputation: 1162Reputation: 1162Reputation: 1162Reputation: 1162Reputation: 1162Reputation: 1162Reputation: 1162
Quote:
Originally Posted by ultra99 View Post
Woah! That's it? It worked! Not sure why it would default to that like that. But thanks!!
Very cool news-

You may want to write that down and keep it for future use:-

When you get a chance kindly marked your thread SOLVED.
 
Old 11-26-2018, 03:45 PM   #5
Ztcoracat
LQ Guru
 
Registered: Dec 2011
Distribution: Slackware, MX 18
Posts: 9,484
Blog Entries: 15

Rep: Reputation: 1162Reputation: 1162Reputation: 1162Reputation: 1162Reputation: 1162Reputation: 1162Reputation: 1162Reputation: 1162Reputation: 1162
Were you able to fix Vivaldi and Chrome?
 
Old 11-26-2018, 05:30 PM   #6
ultra99
Member
 
Registered: Aug 2004
Distribution: openSUSE Tumbleweed
Posts: 111

Original Poster
Rep: Reputation: 15
Quote:
Originally Posted by Ztcoracat View Post
Were you able to fix Vivaldi and Chrome?
Yes.
 
Old 11-26-2018, 05:52 PM   #7
Ztcoracat
LQ Guru
 
Registered: Dec 2011
Distribution: Slackware, MX 18
Posts: 9,484
Blog Entries: 15

Rep: Reputation: 1162Reputation: 1162Reputation: 1162Reputation: 1162Reputation: 1162Reputation: 1162Reputation: 1162Reputation: 1162Reputation: 1162
Quote:
Originally Posted by ultra99 View Post
Yes.
Good:-

Enjoy your distro and have a good rest of the week:-
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
LXer: Opera 9.50 Is Out! Review of the Newest Opera Release LXer Syndicated Linux News 0 06-14-2008 08:12 PM
Importing opera bookmarks to opera problem timsch75 Linux - Software 3 03-20-2004 08:10 PM
fresh install (fresh headache) powadha Slackware 2 03-06-2004 01:03 PM
opera not working; reinstall of opera no help CamelofCamelot Linux - Software 1 02-05-2004 01:59 AM
I want to Install Opera Browser but a problem is there ady Linux - Newbie 1 07-22-2001 02:37 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 08:30 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration