LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-08-2004, 12:48 AM   #1
gervin
Member
 
Registered: Dec 2003
Location: outback, australia
Posts: 40

Rep: Reputation: 15
FreeTTS install help needed, please


i have tried to unzip the freetts-bin-1_2_beta.zip in ~, which appeared successful. however, i ended up with no FreeTTS directory, and the lib directory is empty. supposedly it contains the jsapi.sh which i need to execute in order to set up the JSAPI environment.

i am a newbie and perhaps this is a stupid question, but i am stumped.

any help is greatly appreciated!

jxl
 
Old 01-15-2004, 04:42 PM   #2
smith847be
Member
 
Registered: Jun 2003
Location: Hanover, New Hampshire, USA
Distribution: Debian Sid (Unstable)
Posts: 143

Rep: Reputation: 15
Okay, I just downloaded the file to test it. First, how are you trying to unzip? If you're using a console command (unzip freetts-bin-1_2_beta.zip), then it's because, annoyingly, the unzip program does not by default create a new directory - it unzips everything at the spot where you executed the command from. Do 'unzip freetts-bin-1_2_beta.zip -d FreeTTS-directory' Replace FreeTTS-directory with wherever you want it extracted. The /lib folder is not empty in the zip file, and should extract just fine. If you're using KDE, you should be able to just right-click on the file and select 'extract here...'. Then, it should give you some options on where/how to extract. I'm not sure what GNOME's extract options are like (as I don't use it).
 
Old 01-15-2004, 08:20 PM   #3
gervin
Member
 
Registered: Dec 2003
Location: outback, australia
Posts: 40

Original Poster
Rep: Reputation: 15
thanks for the help. my install went smoothly after a few hitches.
forgot post... :-(

jxl
 
Old 01-15-2004, 08:54 PM   #4
smith847be
Member
 
Registered: Jun 2003
Location: Hanover, New Hampshire, USA
Distribution: Debian Sid (Unstable)
Posts: 143

Rep: Reputation: 15
no prob
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Garnome install help needed JRR883 Linux - Software 0 11-13-2005 02:53 PM
Install help needed slyfox_00 Linux - Newbie 3 07-04-2004 12:34 PM
Install help needed... scion Slackware 8 11-03-2003 06:48 PM
RH9 install help needed Zzapped Linux - Newbie 1 09-30-2003 02:47 PM
PHP4 install help needed RecoilUK Linux - General 14 07-17-2001 02:49 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 07:13 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration