LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Forbidden! (https://www.linuxquestions.org/questions/linux-newbie-8/forbidden-20775/)

jeucken 05-12-2002 10:37 AM

Forbidden!
 
I'm running a SuSE 7.3 server.

I recently installed samba on it, and it ran ok. But the permissions weren't set correctly so the shares were available to everyone. For now it wasn't a problem but in a couple of days i'm going to hook up the server to a DSL connection, so those permissions needed some work.

I searched for a couple of manuals on how I can give the users on my Win2000 machine rights for the data storage on the server and deny access for all other people.

After some fiddling with smb.conf and some other files the server deny's access to the shares at all.

After becomming a little bit frustrated I removed samba from my server and installed it again. But I still have the same problem.

If I try to access the server through network neighbourhood, Win2000 gives me a "The account is not authorized to log in from this station" message.

The apache webserver that came with the installation (v1.3.20) was up and running also, and after my fiddling it says: "You don't have permission to access / on this server".

PLEASE, SOMEBODY HELP ME WITH THIS.

jeucken 05-12-2002 01:09 PM

The Apache problem is now solved, but I can still not access the samba stuff.


All times are GMT -5. The time now is 10:11 AM.