-   Linux - Newbie (
-   -   font installer error message (

smittycb10 03-10-2003 10:36 PM

font installer error message
First up thanks for all the help with the sound card, up and runing now.
My next problem is with the KDE 3.0 font installer. I am runing this on Suse 8.1 and decieded it would be cool to install some fonts with KDE's font installer. I directed the installer to the windows side of the partition to the font directory. when I try to install a font the font installer gives me the following error message.....
invalidfont - or font file corrupt
Can you not install windows fonts in linux? I am sure I read somewhere that this was possibile. Or am I just doing this totally wrong.

Aussie 03-11-2003 12:51 AM

Try gettting fresh copies of the fonts,

smittycb10 03-12-2003 08:46 PM

font installer errors
I tried downloading some new fonts, unzipped then tried the font installer, same problem, font installer tells me they are not supported fonts or the files are corrupt.
Any more ideas

Aussie 03-12-2003 09:05 PM

Yes, try doing it with /dev/hand

smittycb10 03-12-2003 10:11 PM

I am sorry i tried doing the process described at this link, here's what happens.
I unzip the file into my home directory, then run the following comand:
cp ttmkfdir.linuxbin.glibc2 /usr/local/bin/ttmkfdir
I then the message :
cp: missing destination file
what am I doing wrong, sorry you have to spoon feed me but I am a newbie

I am logged on as root when runing these comands

Aussie 03-12-2003 11:48 PM

How did you "unzip" the package?

smittycb10 03-13-2003 12:20 AM

right clicked and unziped to this location

Aussie 03-13-2003 12:42 AM

In suse?

smittycb10 03-13-2003 12:48 AM

just tried gunzip
and then tar -xvf
had the same results

smittycb10 03-13-2003 12:51 AM

I am using Suse 8.1 pro, the font installer is suposed to make this thing a peice of cake. Oh and KDE 3.0

Aussie 03-13-2003 01:05 AM

Yes, there is something wrong but so far I can't work out what it is.
Have you seen any specific error messages?

smittycb10 03-13-2003 05:57 PM

the exact error message that font installer gives out is as follows:

invalidfont - or font file corrupt

Aussie 03-13-2003 07:18 PM

If you get this with the newly downloaded fonts as well then reinstalling kdebase _may_ help, and if there are kde-3.1 packages available for suse-8.1 then i recomend installing them for bug/security fixes.

smittycb10 03-13-2003 08:00 PM

There are new packages available for suse 8.1 for the new KDE 3.1. I am very interested in installing them especailly as I would like to use the new Korganizer for email and contacts, I undrestand it is a integrated version of kmail, korganizer and kaddress. I am bewilldered by the amount of different packages.
Please could you give me some help with what packages to install there order of installation, and if this could be done with YAST2. I am especailly worried about not installing what is needed to run the desktop enviroment.

Aussie 03-13-2003 08:29 PM

There are a lot of suse rpm's for kde-3.1,

You might find something on suse's support sites that tell you exactly which ones you need. The ones with -devel in their name are only needed if you intend to compile programs from source.

All times are GMT -5. The time now is 06:49 AM.