-   Linux - Newbie (
-   -   Font configuration issues (

Poprocks 09-08-2003 01:52 PM

Font configuration issues
I'm running Linux (Red Hat 9 to be exact) on an older PC (333 MHz Celeron, 128 MB of RAM) -- I recently upgraded from Red Hat 7 which ran well, but had become outdated. Here's my problem: font antialiasing in GTK2 and QT3 is really slow. I've tried to disable font antialiasing, but that makes the fonts look weird and blocky. Is there any way I can disable antialiasing but make the fonts look more like they do in GTK1 (not antialiasing, but clean and not blocky)? Any help appreciated.

quatsch 09-08-2003 11:14 PM

you could try enabling the byte code interpreter in freetype. That usually helps. I'm not sure if there is a bytecode enabled freetype package for redhat. If there isn't you can always compile and install it for yourself. It's not hard. Go to and download the source code for freetype2.1.4. The instructions for enabling the byte code itnerpreter are in one of the Readme files (or maybe it was called install; just look around; I know it's there since I did it myself once).

All times are GMT -5. The time now is 10:48 AM.