LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 05-08-2004, 04:08 AM   #1
GreenAdder
LQ Newbie
 
Registered: Apr 2004
Distribution: Fedora Core 1
Posts: 6

Rep: Reputation: 0
Fluxbox Install Problem


I'll start from the beginning:

I'm running Fedora Core 1, just so you know. I was looking at some nifty Fluxbox screenshots and decided to try it out for myself. After downloading and installing Fluxbox on my system, I used the updated Switchdesk and to switch over to FB, then restarted X and was greeted with a big lockup. Naturally that didn't work for me, so I gave it the old control-alt-backspace, hit the "Session" button, and switched myself back to Gnome.

I tried it again with the same results.

After that, I got rid of Fluxbox and downloaded it again, this time using Synaptic / Apt-get instead of downloading it from my browser. Fluxbox still shows up on Gnome's switchdesk, but when I restart X it just throws me into Gnome no matter what. The "session" button doesn't even display Fluxbox as an option.

What I basically want to know is how can I get Fluxbox working now that I've gone through all this?

Thanks.
 
Old 05-08-2004, 07:42 AM   #2
Qucho
Member
 
Registered: Mar 2004
Location: Colorado, US
Distribution: Debian "Sarge"
Posts: 228

Rep: Reputation: 30
I have no idea , lol... but there is something that might just do the trick.. (I am a noob too :P )

From the command line type:
~# dpkg -P fluxbox

This deintall the package and purge all the config files (prolly there was some bad files from the first installation)

Now you can try again a clean installation with apt-get/synaptic

Luck..
 
Old 05-08-2004, 07:56 AM   #3
Demonbane
LQ Guru
 
Registered: Aug 2003
Location: Sydney, Australia
Distribution: Gentoo
Posts: 1,796

Rep: Reputation: 47
try
Code:
echo "fluxbox" > /etc/X11/gdm/Sessions/fluxbox
then restart gdm (or X), it should show up in the "Sessions" option



Quote:

From the command line type:
~# dpkg -P fluxbox

Fedora is RPM based
 
Old 05-09-2004, 06:25 AM   #4
Qucho
Member
 
Registered: Mar 2004
Location: Colorado, US
Distribution: Debian "Sarge"
Posts: 228

Rep: Reputation: 30
Quote:
Fedora is RPM based
I thought that if he used synaptic/apt-get, and therefore dpkg would work. But then again I am a noob.

So, I am asuming dpkg has no relation with apt-get, and is a debian packages related utility.

Sorry for the missleading then,
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
How do I install fluxbox? DeadPenguin Linux - Newbie 3 11-18-2004 08:24 AM
Fluxbox: Enabling KDE using package install of fluxbox underline Linux - Software 0 12-27-2003 11:11 AM
Problem on the install of Fluxbox Paracyber Linux - Software 6 08-16-2003 07:59 AM
Install Fluxbox snocked Linux - Newbie 44 07-11-2003 08:42 PM
fluxbox install chrismiceli Linux - Software 3 06-11-2003 11:00 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 03:48 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration