LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 04-27-2003, 08:35 PM   #1
Travis86
Member
 
Registered: Dec 2002
Location: The land of GMT -6
Distribution: OS X, PS2 Linux, Ubuntu, IRIX 6.5
Posts: 399

Rep: Reputation: 31
Floppy stuck (softwareically speaking)


I thought my computer was done writing to a floppy, so I ejected it, but it apparently wasn't done. Now I can't mount or unmount it and there doesn't appear to be a process under which it is running. I try "ls -al /mnt/floppy/" and it says "Directory sread (sector 0x13) failed". Is my only choice to reboot?
 
Old 04-27-2003, 09:07 PM   #2
quietguy47
Member
 
Registered: Mar 2003
Location: Everett
Distribution: Slackware
Posts: 794

Rep: Reputation: 34
try the top command to see if it shows up in a running process. If it does you should be able to kill the process and then umount the drive.
 
Old 04-27-2003, 10:15 PM   #3
Travis86
Member
 
Registered: Dec 2002
Location: The land of GMT -6
Distribution: OS X, PS2 Linux, Ubuntu, IRIX 6.5
Posts: 399

Original Poster
Rep: Reputation: 31
Top didn't show anything I thought was the floppy. I rebooted and found that it still wouldn't read my disk. I put in another disk and that worked fine, so I put the first one back in and then that one worked fine, too. I'm not quite sure what happened.
 
Old 04-27-2003, 10:19 PM   #4
quietguy47
Member
 
Registered: Mar 2003
Location: Everett
Distribution: Slackware
Posts: 794

Rep: Reputation: 34
Glad to hear everything is working fine.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
SB Live card not speaking up rolfbeethoven Linux - Hardware 1 09-15-2004 10:29 PM
installing without boot cdrom, no floppy drive, and no network - stuck need some help TimeFade Linux - Laptop and Netbook 4 05-14-2004 03:39 PM
How many russian-speaking/originating geeks are here neo77777 General 11 12-31-2003 09:15 PM
Speaking with my modem... Obscure Linux - Hardware 3 10-30-2003 10:48 AM
Generally speaking... pathogenik Linux - General 2 04-22-2002 10:38 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 09:21 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration