LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Flash isn't so flash on my system (https://www.linuxquestions.org/questions/linux-newbie-8/flash-isnt-so-flash-on-my-system-205949/)

Perquisitor 07-16-2004 03:23 PM

Flash isn't so flash on my system
 
I'm about to scream here. With a very smooth installation of Mandrake 10, and an equally smooth installation of Firefox and Thunderbird, I thought I had found the good grace of the Linux Gods; until I tried to install Flash.
I've done everything I understand to be correct.....following exactly the instructions from Macromedia about shutting down the browser and moving the two files. I've even searched until my mouse finger is sore from clicking on threads...........but still my Flash applications sound like speedy chipmonks. My other audio sounds fine.

Please dear Linux Gods...........what is the solution to Flash working properly?


Loving this Mandrake 10 by the way.

mikeCanada 07-16-2004 05:34 PM

I have the same problem with my Flash....if you find out anything, please post..

t3___ 07-16-2004 06:15 PM

We had a similar problem in Windows with dell optiplex 240 audio chipset. Reinstalling the driver did the trick...

are you sure it's only affecting flash? what about when you play an mp3?

Perquisitor 07-16-2004 09:14 PM

yep..............so far it's only the Flash. MP3s play fine.

funny though........... Flash plays fine on my Windows xp ( dual boot )


All times are GMT -5. The time now is 01:29 PM.