LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   First boot login returns to console!!!! (https://www.linuxquestions.org/questions/linux-newbie-8/first-boot-login-returns-to-console-88653/)

SuSE Confused 09-02-2003 10:31 PM

First boot login returns to console!!!!
 
Hello all,
This is my first Linux install attempt, SuSE 8.1 and itís not going very smooth. I've got 3 problems that I know of, First I know NOTHING about Linux...I did run a Freesco dialup router for a while but it didn't teach me much. Second I'm getting a kdelibs3 error after the first disk of the install. Third after the initial hardware config and first reboot my monitor clicks/blinks like it's trying to switch to some unachievable resolution then goes back to the console login prompt. I can login from there but it doesnít do me any good because I don't know any Linux commands! So here I am, no opportunity to install disks 2-7, no GUI, no clue. I have reinstalled and checked that the resolution, color depth and frequencies were compatible with my monitor specs, but still no joy. Iíve also tried a different monitor to no avail. Iím running the full graphics install on a P3-450, 256 megs of ram, fat32 40gig HD , SIS 4 meg pci video card and XP dual boot.

Wishing on a star,
Jack

BTW, earlier today I installed the minimum graphics install on a P166mmx, 64 meg. 1.2gig fat32 hd, same V.C. & monitor with no problems other than the kdelibs3 error.

mcd 09-02-2003 10:48 PM

well, after you login try using the command startx to start the gui. if that doesn't work, type this:

startx > /home/YOURUSRNAME/tmp/debug.out 2>&1

that will try to start X windows, and write any errors to the file debug.out, located in the tmp folder of your home directory. so post that up here by copy and pasting what appears when you

cat /home/YOURUSRNAME/tmp/debug.out

you might also want to try configuring XFree86, by typing xf86config in one of the following locations:

/usr/X11R6/bin/xf86config
/usr/bin/X11/xf86config
/usr/X11/bin/xf86config

here's a site with some helpful information on beginning linux, and i've given the link for the specific page that deals with this process: http://www.fokus.fhg.de/linux/LDP/ru...00000000000000

i hope that helps, and when you have more specific info post it up for us!

SuSE Confused 09-03-2003 07:26 AM

Thanks for the quick response! I've tried startx and I've run xf86config. Startx did the same thing as a normal start and after running xf86 the screen tried to display something briefly, I couldn't make out what, but otherwise acted the same. I'll try running the debug command when I get home tonight. How do I do a copy and paste? From XP or Linux? I cant see the linux partition from XP and don't know how to look for the XP partition from Linux.

THX,
Jack

SuSE Confused 09-03-2003 09:43 PM

OK, When I tried to run the debug command it gave me an invalid directory error. I typed it just like this
startx > /home/YOURUSRNAME/tmp/debug.out 2>&1 except for the username. :) After that I ran startx and this time when it kicked back to the console it had errors relating to several missing kde files, I still don't know how to cut and paste form the console so I'll have to type it out if necessary. I'm guessing the kdelibls3 error I'm getting during the install is the culprit, but it's just a guess.

THX,
Jack

SuSE Confused 09-03-2003 10:20 PM

The files that it says it cant find are libkdeui.so.4 & libkparts.so.2


All times are GMT -5. The time now is 12:33 AM.