LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Firewall Problems (https://www.linuxquestions.org/questions/linux-newbie-8/firewall-problems-83188/)

cwest03 08-18-2003 01:47 PM

Firewall Problems
 
This is a very NEWBIE problem I'm sure.....

I installed Linux for the first time last night (RedHat v8) and I seem to be having some problems connecting to the internet. I've configured my NIC correctly with the settings from my ISP so I suspected my problem might be with my firewall settings. WIth this in mind I went to System Settings>Security Level to try to change them last night. When the window comes up it shows the level as High which I assume is blocking all traffic. I've set this to Medium and No Firewall and neither seems to help. I've even tired to use Customize to select the service I want to use but again no luck. Also if I exit and go back into System Settings>Security Level it shows the security level as High again. It looks like my changes didn't take. It's a pretty simple interface so I can't imagine that I'm doing something wrong. Any ideas on what might be happening?

Let me know if I'm leaving out any vital info that might be helpful.

Thanks

- c

leonscape 08-18-2003 02:12 PM

First is you card working right in Linux?

Do you get anything about a eth0?

What GUI are you using (KDE Gnome) as well. so we can point you to where to look for things.

cwest03 08-18-2003 02:49 PM

Yes, it appears to be working correctly. When I boot it initilizes and if I check System Settings>Network eth0 shows as active. I can also ping the eth0 IP address. Is there something else that I should check?

I have tried using both KDE and Gnome as I've been looking into this problem but right now I'm using Gnome.

Mathieu 08-18-2003 03:33 PM

Open a terminal window ( System Tools -> Terminal )
and type: service iptables stop

This turns OFF the firewall, can you now connect to the internet ?


All times are GMT -5. The time now is 03:11 PM.