-   Linux - Newbie (
-   -   Firefox having problems loading games in facebook (

GreyLegato 05-30-2011 05:04 PM

Firefox having problems loading games in facebook
This is what I posted on the ubuntu forums, didn't really get any useful answers so I figured I'd bring it over to you folks.

"So, try as I might, I could not find a related topic to this with the search button. It has been a really, really long time since I was in forums with you fine folks. I do a lot of the work on this computer myself, I've done my little research over the years and have gotten (mildly) competent with terminal. So then, the topic.

Essentially, it's a firefox thing, so I can't really do anything with what I've learned over the years to begin with. What appears to be happening is that the page stops loading about literally one screen out, no matter how far down the actual web page goes. My normal MO for this kind of problem is along the lines of "Clear cache. That didn't work? Check error log. Nothing? Reboot. Nothing? Google. Nothing? Check forums for similar problems. Nothing? Start again." None of that mess has worked, and I know that's probably a very haphazard way of conducting my net bound business, but strangely enough, it generally works. Things that changed recently: I changed from 10.04 to 10.10, I had to use terminal to "install" the plugin for adobe flashplayer.

System I run: Alienware M17, Ubuntu 10.10, 4gb@7200 rpm, 64 bit"

All that said, I was told to try reinstalling firefox and flashplayer, both of which I did and neither of which did anything.

Adol 05-30-2011 05:36 PM


Does it do the same thing with another browser?(Konqeror or the gnome default browser)

Something may be broken in your upgrade. Did you try to install the previous version of flash and did you also upgrade firefox? I'm not sure but I think Ubuntu 10.10 uses a new firefox by default(need to check that).

Sorry I don't have any concrete recommendations but if it happend after the upgrade its possible that a program change is conflicting. I would downgrade both firefox and flash, see if its still happening, then upgrade one, test and upgrade the other.

Good luck.

GreyLegato 05-30-2011 05:40 PM

Sort of can't downgrade the flashplayer, they don't keep previous versions as far as I can tell (of the 64 bit for ubuntu), and I didn't keep the old one because the old one was installed via synaptic package manager. I'll definitely try the downgrade for firefox, if I can find it, though. Thanks for a start!

GreyLegato 05-30-2011 05:49 PM

Recent developments suggest that the problem lies somewhere between facebook and firefox, and more than likely somewhere in my settings. The chat just cut off as well, as in stopped working. If this helps anyone figure out what's going on, I'll be somewhat amazed. Figured I'd give an update.

Mr. Bill 05-30-2011 06:05 PM

You're probably experiencing the same thing as my daughter- Ubuntu is kinda slow at getting flash updates out, and games, chat, etc on Facebook and other pages stop working until it comes. FWIW, flash just updated on Windows last week...

GreyLegato 05-30-2011 06:15 PM

Maybe... but it was still the same when I checked it without flash installed at all. That, and if that was the case, wouldn't it be more than just facebook that was hurt? I've suffered from youtube being "down" before, but youtube is working just fine, as are other flash sites such as armor games. Those didn't work when flash was uninstalled, but the pages were the same--cut off completely after one page. The only thing I can say is that the rest of the page is still there in code, at least, since if there was music on the page I can still hear the music when the page loads. Visually, though, it cannot be seen.

Going to try rebooting into safe graphics mode, see if that works any to reset anything that's happened. Also going to check the error log again when I do.

GreyLegato 05-30-2011 08:00 PM

Here's what came up when it tried to load. : server does not support RFC 5746, see CVE-2009-3555

Most of what google turned up was either pure junk or jibberish to me. In safe graphics right now, so I figure I'll stay here until I get some idea of what's going on.

Aaaaaand I discovered something upon trying to reload a page. That is a LOT of error messages for one page. Here's the one that stuck out the most to me.

Error: Permission denied for <> to call method Location.toString

If more is needed, simply ask, I have got pleeeeenty to spare.

GreyLegato 05-30-2011 09:06 PM

As a side note, my fiancee runs the same kind of system as I do, ubuntu 10.10 on a semi-old HP with very decent stats, she has no problems. Perhaps it has to do with the 64 bit?

I have more relevant data. I tried renaming the firefox directories, with no result.

Hevithan 05-30-2011 10:19 PM

EDIT: IGNORE THIS ... Did not read your most recent post, and responded with something irrelevant considering that your fiancee is not having trouble. My bad. :)

kindofabuzz 05-30-2011 11:00 PM

Try it in safe mode, or with a new profile. If it works then, one of your addons is the problem. Which is probably the case.

GreyLegato 05-31-2011 06:47 AM

Tried new user, has the same issues. Was already in safe graphics mode when I wrote that, a few messages ago, btw.

I love you too, dear.

Kajikitsune 05-31-2011 01:43 PM

Hello... I'm Grey's wonderful and amazing, even perfect XD, fiancée. So before i wasn't having this issue and now that i relogged facebook the SAME thing is happening to me. Could it be an update from facebook? Or maybe and update to the 10.10 Ubuntu? Save me please D: I miss my games. Without them I actually have to be social! LOL

My PC:

Ubuntu 10.10. (32 bit)
Memory: 2 gb
processor 0: Genuine Intel(R) CPU T2400 @ 1.83GHz
processor 1: Genuine Intel(R) CPU T2400 @ 1.83GHz
Firefox Version:3.6.17+build3+nobinonly-0ubuntu0.10.10.1


craigevil 05-31-2011 02:23 PM

No issues here with Firefox 4.0 or Google Chrome 11.0.696.71 (Official Build 86024), with Shockwave Flash 10.3 r181.

Take a look at Flash-Aid -

GreyLegato 05-31-2011 05:03 PM

So... I installed google chrome, just to see if it would work on there, and low and behold, the problem actually carries over. WHAT IN THE HELLS IS GOING ON HERE?!

kindofabuzz 05-31-2011 08:09 PM

Sounds like a graphic card/driver problem. Maybe over heating too.

All times are GMT -5. The time now is 07:37 PM.