-   Linux - Newbie (
-   -   Fedore Core 5 YUM problem?? (

charjoe 07-25-2006 05:45 PM

Fedore Core 5 YUM problem??
Hello there. Been updating my FC5 system after a reinstall (my hdd went belly up). I am using Stanton FInley stutorial (thanks!!!!).

I am getting yum errors when I try to do most things - enabling flash plug in, yum update etc.

Have a look at this log from the bash shell:

[root@localhost kevin]# yum -y --enablerepo livna install kmod-nvidia
Loading "installonlyn" plugin
Setting up Install Process
Setting up repositories
dries [1/7]
livna [2/7]
core [3/7]
updates [4/7]
freshrpms [5/7]
macromedia [6/7] [Errno 12] Timeout: <urlopen error timed out>
Trying other mirror.
Cannot open/read repomd.xml file for repository: macromedia
failure: repodata/repomd.xml from macromedia: [Errno 256] No more mirrors to try.
Error: failure: repodata/repomd.xml from macromedia: [Errno 256] No more mirrors to try.

Firstly I thought oh the servers are down but I tried it on another system & it worked.

It seems to stall al the macromedia bit every time - here is the log from /etc/yum.repos.d/macromedia.repo


name=Macromedia for i386 Linux


any thoughts????



zetabill 07-25-2006 06:12 PM

Try copying the macromedia.repo file from the computer that worked to the computer where it didn't work. The install is failing because it can't find that site... and neither could I. If that doesn't work, then disabling the macromedia repo when you use yum should work but then you'd need to figure it out later when you want the flash plugin.

charjoe 07-27-2006 05:07 AM

I copied the file over as per your advice - shame I never thought of it - I didnt realise you could do that.

Many thanks for your help.



All times are GMT -5. The time now is 02:22 PM.