LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-03-2007, 10:05 AM   #1
zabeehkhan
LQ Newbie
 
Registered: Aug 2007
Posts: 19

Rep: Reputation: 0
Fedora - Graphical env. not coming


Hello,
I just installed Fedora core 6 with the default packages (no change), but when I press the alt+F7 keys the Graphical environment is not loaded. how can I load it????????
 
Old 09-03-2007, 10:12 AM   #2
odcheck
Member
 
Registered: Aug 2006
Distribution: Fedora, CentOS, RHEL, Debian
Posts: 978

Rep: Reputation: 30
1st of all
Do you got a login screen?
YES/NO
(also a prompt on a black screen would be nice)
2nd In case 1st is answered with yes
and you're able to login as root
what shows
Quote:
runlevel
and go on to step 3
3rd check your /etc/inittab
- at the point default runlevel 3 would be no GUI and 5 would be with X
4th if you see that in step 3 you have got inittab checked change 3 to 5 otherwise
if step 2 the runlevel determine thing said 3 then just enter init 5
if still no login in screen check
cat /var/log/X.org.log for any errors
or just enter
as step 5.
startx


Post your errors and outputs and so on here
 
Old 09-03-2007, 10:13 AM   #3
rameshshihora
LQ Newbie
 
Registered: Jul 2007
Posts: 16

Rep: Reputation: 0
My be your monitor is not supporting linux so try to reduce the screen size to 600*480 and then try.

Best Regards,
Ramesh Shihora
 
Old 09-03-2007, 02:55 PM   #4
AceofSpades19
Senior Member
 
Registered: Feb 2007
Location: Chilliwack,BC.Canada
Distribution: Slackware64 -current
Posts: 2,079

Rep: Reputation: 58
have you tried the startx command?
 
Old 09-04-2007, 02:40 AM   #5
zabeehkhan
LQ Newbie
 
Registered: Aug 2007
Posts: 19

Original Poster
Rep: Reputation: 0
Add/remove applications

thank you all for help. it worked by writing the startx command. but now there is another small problem!!! when I try to launch the add/remove applications it gives an error message - "cannot retrieve package information" and by clicking OK, it closes the window!!! I don't know what is the problem??????????????????
 
Old 09-04-2007, 04:02 AM   #6
odcheck
Member
 
Registered: Aug 2006
Distribution: Fedora, CentOS, RHEL, Debian
Posts: 978

Rep: Reputation: 30
open a terminal
enter su -
enter your root password
then
yum install pirut

after that it will work
 
Old 09-08-2007, 05:41 AM   #7
zabeehkhan
LQ Newbie
 
Registered: Aug 2007
Posts: 19

Original Poster
Rep: Reputation: 0
It doesn't work

I tried the above command (yum install pirut) but it didn't work. It needs internet connection and I don't have internet connection in Linux. I want to open add/remove application, but that is the problem.
in the error message it says it might be because of the problems of network connection. I don't know how to fix it... please help me............!
 
Old 09-08-2007, 08:54 PM   #8
AceofSpades19
Senior Member
 
Registered: Feb 2007
Location: Chilliwack,BC.Canada
Distribution: Slackware64 -current
Posts: 2,079

Rep: Reputation: 58
You need a network connection to run add/remove programs and to install stuff with yum
 
Old 09-09-2007, 08:54 AM   #9
zabeehkhan
LQ Newbie
 
Registered: Aug 2007
Posts: 19

Original Poster
Rep: Reputation: 0
very bad

So it means that i cannot add or remove packages in graphical mode!!!!!!!?????????? if it is the case so i will become very sad. so sad. very

bad. if there is any way to add or remove packages from graphical mode please tell me?????????? help me please??????!!!

SO FUNNY, NO MONEY, MY SUNNY.........
SO SAD, VERY BAD MY DAD...............................
 
Old 09-09-2007, 01:30 PM   #10
AceofSpades19
Senior Member
 
Registered: Feb 2007
Location: Chilliwack,BC.Canada
Distribution: Slackware64 -current
Posts: 2,079

Rep: Reputation: 58
you have to install packages with the rpm command, its not that hard, just do
rpm -i <packagename>
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Fedora 6 GUI not coming arindom Linux - Newbie 3 02-25-2007 10:23 PM
Sound Not Coming On Fedora 5 64 MY_INSATIBLE_THIRST Linux - Newbie 1 10-06-2006 09:34 AM
sound on my pc coming on one side of the speaker on fedora 5 64 MY_INSATIBLE_THIRST Linux - Hardware 0 10-02-2006 09:24 AM
when is apt for fedora coming out? spiderworm Fedora 4 01-28-2004 10:42 PM
need help urgently!!! display not coming and error mesage coming when user is logging rddreamz Linux - Newbie 0 08-14-2003 12:11 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 04:06 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration