LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Fedora crashes a few seconds after startup (https://www.linuxquestions.org/questions/linux-newbie-8/fedora-crashes-a-few-seconds-after-startup-799842/)

f1r3fl3x 04-03-2010 09:09 PM

Fedora crashes a few seconds after startup
 
I just installed Fedora 12 on my pc and a few seconds after i boot the system, it crashes. Everything stops working. The keybord and the screen don't respond. I can move only my mouse. Can anyone help me?

mr_grumpy 04-04-2010 03:33 AM

Can you give a few more details?

- After install, did the first reboot work? If it did you would have had a screen asking you to (amongst other things) create a "normal" user.
- Do you get past the kernel selection screen (called grub)? This is just text...
- Do you get the Fedora graphical startup screen (blue background, progress bar)?

syg00 04-04-2010 04:16 AM

When you see the message about which selection is about to be booted, hit the <Esc> key.
Then hit the "e" key to edit the selection. Delete "rhgb quiet" from the end of the kernel line and hit <Enter>.
Then "b" to boot.

This will let you see the messages - tell us what you get.

f1r3fl3x 04-04-2010 05:48 AM

The OS boots up. I see the desktop. I can play around for a while, but in about 1 minute the pointer starts to move very very slow. After that the mouse starts moving normal, but the desktop is frozen. I think i have a problem with the BIOS settings. I reconfigured them recently to boot a mac and yesterday i hit the 'reset to default' button on the BIOS setup. I think that the problam is related to the apci setting, becouse when i was installing fedora, it froze on the install. I removed the setting in the BIOS and i installed fedora.
I'm not at home right now, later on i'll post the output @syg00 :)

syg00 04-04-2010 07:13 AM

If you get to the desktop what I suggested isn't likely to help. I was assuming you didn't get that far.

f1r3fl3x 04-04-2010 09:40 AM

mhm, here's a video, showing what's happening. I hope you can solve my problem !
http://www.youtube.com/watch?v=5NdYrpU1UtU

John VV 04-04-2010 03:26 PM

i would say that it is a cpu issue .for some reason it is at 100%

add the system monitor to the top tool bar( r-click "add to panel") .It is in the list of things to add
set it to show the cpu and ram

also some hardware specs would be helpful

what is the cup?
how much RAM is there?
is there a 3d card OR a built in "pseudo"3d chip on the mobo?
if 3d card is it a ATI or Nvidia
if chip is it ATI,Nvidia,intel,other

f1r3fl3x 04-04-2010 04:38 PM

I'm not at home right now. Tomorrow i'll see the CPU thing.
huh, i don't really know. I have 1gb Gforce 9 series, 4gb ram, HDD 1TB
That's all i can remember :/
IF this's a help of somekind. I tried installing Ubuntu 7.04 (i had a original cd laying under my bed for a couple of years :D) i tried to install it, but it gives me an error. Something about the X server :/
Also today i tried the 64 bit version but it gave me this screen after booting from the livecd:
http://i42.tinypic.com/5ow6j8.jpg
:)

GoinEasy9 04-04-2010 10:58 PM

Sometimes if there is a problem with hardware, the /var/log/messages file fills up and causes a slow down and high cpu usage when the root partition fills up. I had a problem with a HP printer driver that made that file fill up to 16GB and put everything into slow motion. I guess it filled up so fast logrotate didn't function correctly. It happened to me on Fedora 12, so when I see something like this I look at my logs first. Can't hurt to check that out.

John VV 04-04-2010 11:25 PM

ok so it is not a low end old computer
" Gforce 9 series"
fedora uses the nouveau driver by default did you blacklist it and install the Nvidia driver
see the fedora form help page on this
"F12,F11 & F10 Nvidia driver guides "
http://forums.fedoraforum.org/showthread.php?t=204752

fulee1 04-05-2010 12:41 AM

Hi,

I have installed Fedora Core 11 couple months age, and I have create multiple accounts for my family members, recently I realized, after Linux has been up for couple days, when I click "switch user" tag on the menu bar from the top after my wife use the computer, the desktop just hang and the only way to get around it is power cycle the box. Has anyone observed the same problem?

Thanks,
-Fu Lee

fulee1 04-05-2010 01:01 AM

Hi,

here is my OS information from "uname -a"
Linux flee-hp-pc.homelinux.net 2.6.30.10-105.2.23.fc11.i686.PAE #1 SMP Thu Feb 11 07:05:37 UTC 2010 i686 i686 i386 GNU/Linux

so when I try to power cycle my computer I saw the following task is "Not responding":
gdm-simple-greeter.desktop

Thanks,
-Fu Lee

John VV 04-05-2010 01:29 AM

fulee1
your problem is different than the OP's please start a new thread ,instead of hijacking this one
It is mostlikely do to the PAE kernel being used when it is not required ( if you have 4 gig of ram on a 32 bit system use the PAE )

f1r3fl3x 04-05-2010 06:23 AM

I'll check the log when i come home.
But i tried to install the nVidia Driver but it freezes before i can do anything...
BTW, i don't think it's the video driver, becouse i tried to do an update through init 3, but it froze as well... I gues i'll have to see the log messages and i'll post them here :)

fulee1 04-05-2010 10:05 AM

Hi John,

Sorry, let me start a new thread, do I need to do anything on my old posting?

Thanks,
-Fu Lee


All times are GMT -5. The time now is 08:46 AM.