-   Linux - Newbie (
-   -   Fedora Core Install Help (Graphic Interface freezes after "X") (

WarriorLAX 07-19-2004 07:00 PM

Fedora Core Install Help (Graphic Interface freezes after "X")
I'm completely and uterly new to Unix/Linux period. I bought a book to help me get started, "Linux for non-Geeks" and started reading. It comes with Fedora Core/ slightly modified i think ( im not sure of the version, but it appears pretty recent ) and the instructions for install are great! ........ The only problem is my box doesn't follow them. After the CD boot, I get a "Fedora Core" graphic screen, with options :

Hit enter to install with a Graphic Interface

Type linux text to install using text (somthing like that)

Any way when i hit enter, the system does its bussiness and eventually i see the "running anaconda" line. I know that a good thing but .... after some lines scroll and my monitor blacks out for a sec, a white screen appears with an X, followed by a mouse pointer. i can move the mouse pointer for a second or two, then the whole thing freezes. Whats the deal? (i know thats unfair to ask but, eh) i tried to find some formus with help but i don't know where to go and Google didnt help either ( Apparently there are ALOT of things to know about)

Can any one give me some help here?

i've tried "linux lowres" "linux nofb" and "linux skipddc" at the boot prompt to no avail.

If i knew how to text install, i'd give it a shot but .... let put it to you this way, the only command line i've ever used is C:/ ... or is it C:\ well u get my piont. I'd prefer not to go that route ... yet.
:scratch: :scratch: :scratch: :scratch: :scratch: :scratch: :scratch: :scratch: :scratch: :scratch:

rylan76 07-20-2004 01:46 PM

I had this problem with Rh6 - finally found out it had to do with bit depths (my old display card - A Triden 3DImage975AGP) didn't like the X Windows version that came with Rh6 - it refused to work with it in 16bit color mode, only 24bits.

I am guessing that you must have one of the rare display cards that is not supported at all by the XWindows that came with your Fedora/Book copy. A solution is in fact to do a text install, then, one Linux is at least up and running, trying to troubleshoot the xf86config file (which controls how XWindows starts up and what parameters are used with the display card).

Or, it might be easier to get a new display card. I have an old Nvidida GEForce 4MX 440 based card, and it works perfectly with Rh9 - don't know how it will fare with FC1 though.

So in summary - you seem to have an incompatibile video display card.

WarriorLAX 07-20-2004 04:21 PM

Thx for the help. My video card is a Radion 9800 Pro. Could it be that my Video card is too NEW to be recognized? Any way, i'm think'n i might just try Mandrake. I read that its alot easier to set up. My only concern is that im not quite sure what I downloaded (Three ISO files/images). Do i just burn those to CD and try to install like i did Fedora?

All times are GMT -5. The time now is 11:46 PM.