LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Fedora Core 3 unable to find hard drive (https://www.linuxquestions.org/questions/linux-newbie-8/fedora-core-3-unable-to-find-hard-drive-287025/)

Denali03 02-06-2005 04:22 PM

Fedora Core 3 unable to find hard drive
 
I bought a new Dimension XPS with 2 80g HD's and I want a dual boot. 1 hd has win xp pro and the other is empty. I formatted the second hd and made 2 partitions. 1-30gig partition with fat32 and the second with ntfs. When I try to install FC3, it tells me I have no hard drives and exits the install. I have even tried disabling the XP hd and then installing FC3, that didn't work either, same results as before. I have already installed FC3 on another hd in a laptop and it worked just fine but this XPS is a little different. Any help would be appreciated thanks...

utow 02-06-2005 10:42 PM

Have any more details on that XPS hardware? Like a link to the model online? Dells PCs go through hardware changes from year to year. If you're using SATA HDs, then knowing the controller manufacturer would help.

utow 02-06-2005 10:44 PM

Oh, and I do know the Silicon Image SATA controller is fully supported, I'm using it now with FC3. But not so sure about 3DWare and if the REALLY newer Intel SATA-II controller works.

utow 02-06-2005 10:49 PM

If it's a newer Dell XPS, like really recent, see if anyone's had any luck with Intel's 925 PCI-Express chipset. It's too new to really know much about yet.

http://www1.ca.dell.com/content/prod...HS1&l=en&s=dhs

Denali03 02-07-2005 04:56 PM

Fedora Core 3 unable to find hard drive
 
The XPS has 2-80gig SATA hd's.....its brand new, I've only had it a few days.


All times are GMT -5. The time now is 02:33 AM.