-   Linux - Newbie (
-   -   Fedora Core 3 Boot Hang At Network (

thomaslking 05-13-2005 03:15 PM

Fedora Core 3 Boot Hang At Network
I am new to linux - read lots of books though.

I was trying to set up a box for my home network that would be a fileserver (samba) and web server (apache with the php modules and mysql modules) and the mysql server. I would also like to play around with configuring BIND DNS server as well as Sendmail and a POP3 server. Ideally it would be a box with no monitor, and I would access it via PuTTY SSH as well as Cygwin, sharing the root system with samba to ONLY my XP machine on the lan so that I could quickly edit config files (suggestions of text-editors for windows that save text output CORRECTLY for unix?). I want to be able to access the MySQL server from my windows box using mysqlcc and navicat.

My Windows box is a P4 3.0ghz machine, w/512mb 400mhz ram.

My (hopefully soon) linux box is an AMD K6/2 333 mhz w/256mb pc100 ram and a 10gig ata/33. (I know it's a piece, but hey, linux should be able to run with it.)

Initially I was going to run FreeBSD, but I have been experimenting with different distros. FreeBSD gave me a few problems, and I am not sure if I can use regular RPMS with it or not. I tried Mandrake 10.1 and it bombed. I got RedHat 9 running with the distro from, but after running the up2date I had problems, which I eventually resolved... UNTIL I tried to remove the old MySQL and install the new rpm. I probably should not have let the Anaconda installer add it in from the beginning. But anyways, after I did a forced rpm -replacefiles and screwed everything up good, I figured hey, why not go to Fedora Core 3.

Right now I just finished installing FC3 and it boots to this:

Starting udev:
Initializing hardware... storage network

and freezes / hangs

any suggestions as to my current problem or solutions such as maybe an ISO ready made configured just the way I need it would be nice. :D

thanks in advance,

hob 05-13-2005 09:34 PM


AMD K6/2 333 mhz w/256mb pc100 ram and a 10gig ata/33
That's pretty dodgy. Although it has enough RAM and disk space, the K6/2 isn't really upto it, and PC hardware isn't built to last...anything that old is really due for a hardware failure. The fact that you've had issues with every distro you've tried also suggests that it's worth retiring the box.

More positively, my favorite Windows text editor for UNIX files is Metapad (which is free).

thomaslking 05-13-2005 09:42 PM

hmmn.. well...
Fry's has a special on a socket a mobo with sempron 2600 processor for 70 but i really am pinching pennies. Think I'll have to wait another couple of paychecks before I invest in a new rig. just blew $400 outfitting my p4. I really suspect the ide bus - the mobo is a PCCHIPS m577 and is supposed to support udma/33 but i have had problems with it doing so. Hey its a family heirloom. I am dl'ing slackware now... someone said it was more stable with old junk than most distros.

All times are GMT -5. The time now is 05:34 AM.