-   Linux - Newbie (
-   -   Fedora Core 1 problem (

kam_kenneth 05-09-2004 04:05 PM

Fedora Core 1 problem
Hi all

I am using Fedora Core 1 and I booted up with radeon 9600 as my display driver - it doesn't work for some reason. Is there a way to use linux rescue and change the video config myself in bash?

...shouldn't have changed the vesa driver .. :(

david_ross 05-09-2004 04:45 PM

Just add " 3" no quotes to the end of the kernel options in your bootloader options before you boot. This will bring you up in runlevel 3.

kam_kenneth 05-09-2004 05:39 PM

ok, but i don't really know the config file for my display device...
could you help me out a little?

EDIT: i dont really know if thats (the display driver) is the problem :(
i don't know what is then. I didn't change anything - and i remember when i changed something like that in redhat 9 there was no similar problem ...

snatale1 05-09-2004 07:11 PM

or just edit the /etc/initab change to 3 there, that will let you boot straight to a console, no graphics...or what I do when something got changed that I can't find with MDK is boot from your install set, pick upgrade then you can reconfig from gui and it will also "skim over" the install and reset everything to default, you will not loose anything you've installed..this is with MDK, but I'm sure Fedora works the same exact way. I know RH9 did when I ran that.

kam_kenneth 05-10-2004 04:09 AM

alright... fixed it

another problem: :D i apparently don't have this filesharelist and I need it for sharing - when i right click a folder and goto sharing (in kde) - it says that i don't have the file...? i am on a school network and I am trying to get samba working on FC - i got that working with suse though.

i installed the samba server / client programs and i also installed the config files for them.

All times are GMT -5. The time now is 07:07 PM.