LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 04-07-2008, 06:20 PM   #1
trailer8713
Member
 
Registered: Jun 2007
Distribution: Fedora 9
Posts: 109

Rep: Reputation: 15
fedora 8 AdobeReader_dan problem


I run fedora 8 x64 on my desktop skype will not start. tried to reload skype already inastalled, Adobereader_dan appears to be the problem tried to reload adobe reader already installed, conflict with the adobe reader I down loaded from the adobe site same one installed originaly. removed skype tried to remove adobereader_dan system crashes in add remove, yumex, and terminal yum erase. is there away to remove adobereader_dan or repair the existing file so my system can be stable again. It shutdown on me a number of times today besides when I was trying to remove adobe.
any suggestions would be appreciated.
Thank you

Last edited by trailer8713; 04-07-2008 at 10:48 PM.
 
Old 04-08-2008, 01:00 AM   #2
paragkalra
Member
 
Registered: Sep 2006
Location: Nagpur, Maharashtra, India
Distribution: Debian, Ubuntu, Redhat, Fedora, SLES, OpenSUSE, FreeBSD, Mac OS X
Posts: 221

Rep: Reputation: 31
You can try this:
http://www.mjmwired.net/resources/mj...8.html#acrobat
 
Old 04-08-2008, 10:08 AM   #3
trailer8713
Member
 
Registered: Jun 2007
Distribution: Fedora 9
Posts: 109

Original Poster
Rep: Reputation: 15
Transaction Check Error:
file /opt/Adobe/Reader8/Browser/install_browser_plugin from install of AdobeReader_enu-8.1.2-1.i486 conflicts with file from package AdobeReader_dan-8.1.2-1.i486
file /opt/Adobe/Reader8/Reader/Patch/selinux_patch from install of AdobeReader_enu-8.1.2-1.i486 conflicts with file from package AdobeReader_dan-8.1.2-1.i486
file /opt/Adobe/Reader8/bin/acroread from install of AdobeReader_enu-8.1.2-1.i486 conflicts with file from package AdobeReader_dan-8.1.2-1.i486

This was the message after trying to install AdobeReader_enu Thank you for the reply but it didn't work. anyone else have a suggestion.
Thank you in advance
 
Old 04-08-2008, 11:46 PM   #4
trailer8713
Member
 
Registered: Jun 2007
Distribution: Fedora 9
Posts: 109

Original Poster
Rep: Reputation: 15
thank you for your help. I got it apt-get --fix-broken is a wonderful command line tool
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 05:23 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration