-   Linux - Newbie (
-   -   FEDORA 17 can't open font file true. (

casperdaghost 10-01-2012 10:48 AM

FEDORA 17 can't open font file true.
How do i adjust the hibernation in fedora17?
i goes to the screen saver every ten minutes.

Whern i try to go to the system settings the system logs off, adn I have to relog in.

can't open font file true.

suttiwit 10-01-2012 11:32 AM

Unfortunately, The Main desktop edition of Fedora 17 is GNOME. GNOME won't let you customize your computer's settings and let you be free to control your computer. Try other spins of Fedora, or if you really wanna stick with GNOME, you might wanna install the package "xscreensaver" and run it from command-line. And, try to config settings from there.

Hope it works. but, you should send a message to gnome by not using gnome.

Secondly, the system logs off because of the unstable of GNOME 3 acting with X Desktop.

Thirdly, You can't open true type font file, you mean, your browser or the word processor does not detect it?
Are you sure you've installed it? If not, create a directory ".fonts" on your home folder and paste the true type fonts you need in there.
If yes, blame gnome 3 for no freedom in desktop.

All times are GMT -5. The time now is 03:28 PM.