-   Linux - Newbie (
-   -   Fedora 10 "volume group volgroup00 not found" == no boot (

srozing 04-13-2009 04:55 PM

Fedora 10 "volume group volgroup00 not found" == no boot
Let me start this thread by saying I have never installed to a raid system before, which the system in question is.

This is a brand new install. On boot I get the "volume group volgroup00 not found" and the system doesn't boot.

The first couple installs I just left the default options checked. I read that my problem could be because /boot is on my LVM, and since the LVM modules that need to be loaded to read this are in /boot that I could be chasing my tail. So the following install I checked the review partition information checkbox, where it said my /boot is on /dev/sda and is an ext3 filesystem.

If that is the case this must not be my problem?

That ought to be enough to get us started. Let me know what other information I can give to help.


srozing 04-13-2009 05:51 PM

I have now tried this -


Same result, volgroup00 not found.

John VV 04-13-2009 07:19 PM

please do not double post
here AND in Linux - Distributions > Fedora

srozing 04-14-2009 09:40 AM

Sorry, I didn't realize it was taboo to double post. Just trying to get some more people to look at my thread!

In answer to your question in the other thread, it is a hardware raid.

maresmasb 04-14-2009 01:13 PM

Well, it is possible to install a RAID system by using LVM volumes. The fact that it doesn't boot correctly rather indicates that you might have made some customization during install. Though I wouldn't rule out completely that Fedora 10 install is at fault, as it is known to have quite a few flaws that need fixing updates.

The purpose of a RAID setup is to allow for fast replacement of faulty hard disks and other hardware. However, LVM is quite difficult to deal with for such matters, so my advice is to re-install the box and avoiding LVM volumes. It is always easier to fix the system when dealing with partitions directly. Otherwise get some good documentation on LVM tools to be prepared.

srozing 04-15-2009 08:49 AM

I didn't really need to use LVMs, that was just the default. I just built normal partitions for the filesystems and that solved most of my problem.

Then I needed to build the initrd with the --with=scsi_wait_scan option and everything works now!

Thanks Maresmasb!

All times are GMT -5. The time now is 01:17 AM.