LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   FC4 or higher? (https://www.linuxquestions.org/questions/linux-newbie-8/fc4-or-higher-508248/)

storpappa 12-07-2006 11:44 AM

FC4 or higher?
 
I am on a virtual server with GoDaddy for a few websites and running teamspeak. It comes comfigured with Fedora Core 4. I have been trolling through the RPM issues to get yum installed, and now going through the issues with yum not having vaild keys to be able to download and install the files it is finding.

Is staying on FC4 an issue for a server handling a few web sites with WordPress, Gallery and its components, vBulletin and teamspeak? Or are thesejust normal setup and config hurdles..once running its fine staying on FC4. Any thoughts or comments appreciated.

Thanks :)

vargadanis 12-07-2006 07:10 PM

It is my personal opinion but I always like using the newest distro in this case FC6. Maybe they have already solved your problems.
And one more thing.
I personally prefer using debian for server tasks with a recompiled and patched kernel. The apache and actually everything is chrooted or jailed. (Only for FreeBSD... I used this one for servers too... wow..)


All times are GMT -5. The time now is 07:31 AM.