LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   FC3 2.6.10-1,741_FC3 problems (https://www.linuxquestions.org/questions/linux-newbie-8/fc3-2-6-10-1-741_fc3-problems-280855/)

lposborn 01-22-2005 11:01 AM

FC3 2.6.10-1,741_FC3 problems
 
Help Mr. Wizard!

I'm running Fedora Core 3 from the download iso's. Install went fine. The original kernel that installed was 2.6.9-1.667, and works fine. I just built this machine with an ASUS A7N8X motherboard and an AMD Athlon XP processor with 512 of memory and an old nvidia 64 meg video card ( which works fine).

Problem occurs when I run Up2date and install the 2.6.10-1.741_FC3 kernel. It hangs when detecting Audio, network etc. (2nd line on bootup.) If I go back to the original kernel, it boots fine. Here is the puzzle.... I wanted to remove the updated kernel and ran the following command from the terminal: # yum remove kernel 2.6,10-1.741_FC3

Command seemed to work fine. I rebooted and the old kernel was still listed as a default in GRUB. I figured "What the heck" and let it boot and it booted fine.......

I wasn't sure what kernel version actually booted so I ran #uname -a
the following returned:
Linux localhost.localdomain 2.6.10-1.741_FC3 #1 Thu Jan 13 16:38:22 EST 2005 i686 athlon i386 GNU/Linux

Everything seemed to boot fine.... ( I'm not complaining, but can anyone give me a clue as to what the he## is going on?

Is there know problems with kernel 2.6,10-1.741_FC3?

Any input would be appreciated. Thank you ALL!



:confused:


All times are GMT -5. The time now is 08:10 PM.