LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Fatal server error installing Debian (https://www.linuxquestions.org/questions/linux-newbie-8/fatal-server-error-installing-debian-75777/)

Bruce Hill 07-25-2003 06:22 AM

Fatal server error installing Debian
 
I am installing Debian, and using "The Very Verbose Debian 3.0 Installation Walkthrough" with Debian 3.0r1 and the Woody NONUS binary 1.

At Choosing a Window Manager I typed startx at the prompt, but now it says:
(WW) ATI: PCI/AGP Mach64 in slot 1:0:0 could not be detected!
(EE) No devices detected.

Fatal server error:
no screens found

XIO: fatal IO error 104 (Connection reset by peer) on X server ":0.0" after 0 requests (0 known processed) with 0 events remaining.

And it's back at the root prompt.

I have a ATI Radeon 9000 64 MB AGP card. Got all the specs, and it worked fine with RH9.
How can I fix this so that I can continue with the install?

TIA

Bruce Hill 07-26-2003 09:11 PM

DIY
 
Disappointing that no one who viewed this post knew the answer.

The video card was not recognized. Eventually I got to ATI's site and read that the driver is NOT ATI, as one would expect. It is vesa. After that change was made by running dpkg-reconfigure xserver-xfree86, it booted to the X server just fine.

padlamoij 07-27-2003 12:41 AM

ya... but a big thanks to you for posting the answer when you found it. any newbies out there viewing this... this is soo nice to see.

big ups to chinaman!


All times are GMT -5. The time now is 07:44 PM.