LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Fatal Error, Cant Start X Using SuSE 9.1! Please Help! (https://www.linuxquestions.org/questions/linux-newbie-8/fatal-error-cant-start-x-using-suse-9-1-please-help-209156/)

DozenEggs 07-24-2004 12:37 PM

Fatal Error, Cant Start X Using SuSE 9.1! Please Help!
 
Hi, i posted before that mmy video card was acting funny. It was up-to-date and all worked fine till couple of days later, my fps dropped to 20-
and games were all choppy and didnt work, then i checked my glxinfo and it said no card vendor and no direct rendering, I thought i did have direct rendering and i got a Nvidia GeForce FX 5200 card which has the latest drivers from YaST Online Update so all should be fine. I turned of the comp last night and went to sleep, next day, i turn comp on and go to Linux when dual booting, It says

Fatal Error

Screen Not found
Cant find (or load) Nvidia
cant find(or load) glx

And doesnt start. I go into a terminal like mode. I login and wrote down

startx

No go, i still get same error. Please help me solve this!

Thanks In Advance,
DozenEggs

Corona4456 07-24-2004 01:57 PM

try running 'sax' or 'sax2' (can't remember which command works). This should start the X11 configuration. This will get your X Windows up and running. You'll probably have to reinstall the latest Nvidia drivers again


All times are GMT -5. The time now is 07:16 AM.