LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Failed Dependency: KDE 3.2.3 Upgrade (https://www.linuxquestions.org/questions/linux-newbie-8/failed-dependency-kde-3-2-3-upgrade-193101/)

MatthewASmith79 06-13-2004 06:19 PM

Failed Dependency: KDE 3.2.3 Upgrade
 
Gang:

When I have attempted to upgrade from KDE 3.2.2 -> 3.2.3 I get the following error:

linux:/home/matthewasmith79/KDE_Recent # rpm -U --force *.rpm
error: Failed dependencies:
libxmms.so.1 is needed by kdeaddons3-kicker-3.2.3-3
libxmms.so.1 is needed by kdenetwork3-InstantMessenger-3.2.3-3

Any suggestions on a resolution? This is the first major issue I have ever encountered when upgrading KDE when using the "rpm -U --force *.rpm" command.

Cheers
:Pengy:

Demonbane 06-13-2004 09:15 PM

Try to find an RPM that provides libxmms.so.1
http://www.rpmseek.com
If you don't mind broken dependencies or have it compiled from the source and want to install it anyway try --nodeps


All times are GMT -5. The time now is 06:04 AM.