LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-27-2003, 06:14 AM   #1
SuperCrevette
LQ Newbie
 
Registered: Jan 2003
Location: Lille (France)
Distribution: Debian Woody
Posts: 7

Rep: Reputation: 0
Unhappy evolution and config directory


Evolution doesn't take my ~/evolution directory in account anymore!
After troubles for making it start, i tried to move it to ~/evolution.bak, and after resolving my problems (that were elsewhere, by the way), i copied it back in place.
It wants to create a new account, whatever i try!
How can i get back my config + mails?
Thanks
 
Old 02-15-2003, 04:06 PM   #2
skidhmor
Member
 
Registered: Feb 2003
Location: Maitland, FL, USA
Distribution: Gentoo
Posts: 38

Rep: Reputation: 15
Try checking the permissions on the ~/evolution directory, and/or the files within the directory. For some reason, some of the evolution's config files need to have the executable bit set in the permissions. The problem is, I'm not sure witch one those are, however. I've found though, that if making every file in the ~/evolution/ dir executable(by user and group) works for me.
There are some security issues involed in giving group executable access to a file, but they are minimized if the files in question belong to the same group as your username, and there are no other members of that group.
 
Old 02-16-2003, 09:19 AM   #3
SuperCrevette
LQ Newbie
 
Registered: Jan 2003
Location: Lille (France)
Distribution: Debian Woody
Posts: 7

Original Poster
Rep: Reputation: 0
Hi!
I've partially solved the problem...
In fact, by using:

oaf-slay
killev
rm -rf /tmp/orbit.$username

i succeeded in making evolution work correctly again.
The trouble occurs when i try to launch it using a script (i configured extra keys on my keyboard to launch evolution) but i'm not at all an expert in bash script, and something goes wrong each time i try.
Actually, i launch it from a eterm, and everything's work withou any problem. If someone know how to launch it by script without messing the whole thing, please let me know!!

Anyway, thanks very much for your answer!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
reset evolution config mikesmith63 Linux - Software 3 08-21-2005 05:55 AM
Location of Evolution files containing settings and other config options? carlos123 Linux - Software 1 03-14-2005 12:04 AM
Config Evolution with MS Exchange on Gnome 2.6 slacker9876 SUSE / openSUSE 1 11-17-2004 10:02 AM
Evolution Popups User Directory electronerdz Linux - Software 0 11-01-2004 09:30 PM
evolution config nouse66 Linux - Software 3 03-19-2003 06:45 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 04:35 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration