LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-10-2009, 07:02 PM   #1
JonathanCC
LQ Newbie
 
Registered: Dec 2008
Distribution: OpenBSD
Posts: 17

Rep: Reputation: 0
ethernet card not found but was before


hi all,

I am an absolute novice in Linux, I recently re-installed slackware 12.2 on a computer that had it before, and before, as soon as the OS installed, I logged in as root, started KDE, went to settings and network settings and just enable the eth0 interface, but now, after installion, it doesn't pick any interface up.

Is there a way I can try and get it to show or probe it? Although i'm not sure why it showed before and not now, I guess there is the chance that since re-installing the ethernet card fried, but that seems unlikely.

any help would be appriciated.

thanks
 
Old 01-10-2009, 07:17 PM   #2
Nikosis
Member
 
Registered: Dec 2005
Location: In front of the monitor
Distribution: Slackware
Posts: 312

Rep: Reputation: 59
Did you run netconfig
Could you post output of
Quote:
lspci
 
Old 01-10-2009, 07:31 PM   #3
JonathanCC
LQ Newbie
 
Registered: Dec 2008
Distribution: OpenBSD
Posts: 17

Original Poster
Rep: Reputation: 0
no I haven't run netconfig, the installer does it normally.

lspci gives my eth as:

Ethernet Controller: Intel Corporation 82557/8/9/0/1 Ethernet pro 100 (rev 10)
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Installing Debian etch with usb pen - "ethernet card not found" alfmarius Linux - Networking 3 06-24-2008 10:51 AM
Problem with ethernet card [Marvel Yukon Ethernet controller] in Fedora 4 me4linux Linux - Hardware 3 03-28-2007 03:39 PM
IBM NetXtreme BCM5751F Ethernet card not found dabump SUSE / openSUSE 0 09-13-2005 03:42 AM
Ethernet card on laptop: I installed my D-Link ethernet card into Redhat 9, not detec brighamr Linux - Hardware 0 05-18-2004 01:33 AM
Ethernet-Card not Found [P]olic3 Linux - Networking 1 01-04-2004 11:58 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 03:18 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration