LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Closed Thread
  Search this Thread
Old 08-23-2003, 12:07 PM   #1
mprice74
LQ Newbie
 
Registered: Aug 2003
Posts: 16

Rep: Reputation: 0
Ethernet


I was able to follow and execute the intructions in the README that came with my downloaded broadcom drivers for my NIC on my Dell Inspiron 1100 except when I went to actually install the drivers:

insmod bcm5700 or insmod bcm5700.o

An error returned:

"Could not find device", "or device not found."

Whats up with that?! Any advice? The error also said something like Hint: Improperly configured IO or IRQ.....

PLEASE HELP!!!
 
Old 08-23-2003, 12:09 PM   #2
david_ross
Moderator
 
Registered: Mar 2003
Location: Scotland
Distribution: Slackware, RedHat, Debian
Posts: 12,047

Rep: Reputation: 66
Any advice? How about "don't tripple post".
 
Old 08-23-2003, 12:11 PM   #3
david_ross
Moderator
 
Registered: Mar 2003
Location: Scotland
Distribution: Slackware, RedHat, Debian
Posts: 12,047

Rep: Reputation: 66
If you want help then post the actual error - not just "and something like" it ain't much help.
 
Old 08-23-2003, 04:07 PM   #4
MasterC
LQ Guru
 
Registered: Mar 2002
Location: Salt Lake City, UT - USA
Distribution: Gentoo ; LFS ; Kubuntu
Posts: 12,612

Rep: Reputation: 68
Please do not post the same thread in more than one forum. Picking the most relevant forum and posting it once there makes it easier for other members to help you and keeps the discussion all in one place.

http://www.linuxquestions.org/rules.php

This thread will now be closed.
 
  


Closed Thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Switch ethernet- to wireles - to ethernet? pterandon Linux - Networking 0 05-06-2005 05:28 PM
ethernet to ethernet frames alaios Linux - Networking 0 08-28-2004 05:32 PM
Ethernet card on laptop: I installed my D-Link ethernet card into Redhat 9, not detec brighamr Linux - Hardware 0 05-18-2004 01:33 AM
Can't Bring Ethernet Up / Can't Active Ethernet / Guigo Linux - Newbie 8 04-03-2004 09:31 AM
Ethernet mprice74 Linux - Newbie 1 08-15-2003 10:59 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 07:07 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration