LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-29-2013, 04:41 AM   #1
Paulo Roberto S. Moraes
LQ Newbie
 
Registered: Jan 2013
Posts: 1

Rep: Reputation: Disabled
Lightbulb Estou tentando reproduzir um filme no "Reprodutor de Filmes"


Sou novato no Linux e não estou conseguindo reproduzir nenhum filme no aplicativo "Reprodutor de Filmes". Pois, toda a vez aparece uma mensagem de erro: "O Reprodutor de Filmes requer plug-ins adicionais para decodificar este arquivo. Sugeridos:
Decodificador MPEG4 ACC
Decodificador MPEG4 VÍDEO.
 
Old 01-29-2013, 04:51 AM   #2
unSpawn
Moderator
 
Registered: May 2001
Posts: 29,359
Blog Entries: 55

Rep: Reputation: 3546Reputation: 3546Reputation: 3546Reputation: 3546Reputation: 3546Reputation: 3546Reputation: 3546Reputation: 3546Reputation: 3546Reputation: 3546Reputation: 3546
Quote:
Originally Posted by Paulo Roberto S. Moraes View Post
I am new to Linux and I can not play any movie in Application "Movie Player". Well, every time an error message appears: "The Movie Player requires additional plugins to decode this file. Suggested:
MPEG4 decoder ACC
VIDEO MPEG4 decoder.
Add the RPMFusion repo, then install VideoLAN VLC (should be able to play about everything) or search the repo for the required plugins?
Code:
cd /tmp
wget http://download1.rpmfusion.org/free/fedora/rpmfusion-free-release-stable.noarch.rpm http://download1.rpmfusion.org/nonfree/fedora/rpmfusion-nonfree-release-stable.noarch.rpm
sudo yum --nogpgcheck install /tmp/rpmfusion-free-release-stable.noarch.rpm /tmp/rpmfusion-nonfree-release-stable.noarch.rpm
yum -y install vlc
 
Old 01-29-2013, 12:02 PM   #3
DavidMcCann
Senior Member
 
Registered: Jul 2006
Location: London
Distribution: CentOS, Salix
Posts: 4,617

Rep: Reputation: 1461Reputation: 1461Reputation: 1461Reputation: 1461Reputation: 1461Reputation: 1461Reputation: 1461Reputation: 1461Reputation: 1461Reputation: 1461
Veja http://www.fedora.org.br/modules.php?name=Forums
 
Old 01-29-2013, 12:08 PM   #4
TB0ne
LQ Guru
 
Registered: Jul 2003
Location: Birmingham, Alabama
Distribution: SuSE, RedHat, Slack,CentOS
Posts: 19,176

Rep: Reputation: 4401Reputation: 4401Reputation: 4401Reputation: 4401Reputation: 4401Reputation: 4401Reputation: 4401Reputation: 4401Reputation: 4401Reputation: 4401Reputation: 4401
Quote:
Originally Posted by Paulo Roberto S. Moraes View Post
Sou novato no Linux e não estou conseguindo reproduzir nenhum filme no aplicativo "Reprodutor de Filmes". Pois, toda a vez aparece uma mensagem de erro: "O Reprodutor de Filmes requer plug-ins adicionais para decodificar este arquivo. Sugeridos:
Decodificador MPEG4 ACC
Decodificador MPEG4 VÍDEO.
Per the LQ Rules, please post in English only.
 
Old 01-29-2013, 12:30 PM   #5
unSpawn
Moderator
 
Registered: May 2001
Posts: 29,359
Blog Entries: 55

Rep: Reputation: 3546Reputation: 3546Reputation: 3546Reputation: 3546Reputation: 3546Reputation: 3546Reputation: 3546Reputation: 3546Reputation: 3546Reputation: 3546Reputation: 3546
So you didn't notice I already said that plus I translated the whole thing in my reply FCOL?
 
Old 01-29-2013, 01:27 PM   #6
TB0ne
LQ Guru
 
Registered: Jul 2003
Location: Birmingham, Alabama
Distribution: SuSE, RedHat, Slack,CentOS
Posts: 19,176

Rep: Reputation: 4401Reputation: 4401Reputation: 4401Reputation: 4401Reputation: 4401Reputation: 4401Reputation: 4401Reputation: 4401Reputation: 4401Reputation: 4401Reputation: 4401
Quote:
Originally Posted by unSpawn View Post
So you didn't notice I already said that plus I translated the whole thing in my reply FCOL?
You translated it, but didn't mention English only. Wanted to make sure it was mentioned.

Last edited by TB0ne; 01-29-2013 at 01:37 PM.
 
3 members found this post helpful.
Old 01-29-2013, 04:49 PM   #7
unSpawn
Moderator
 
Registered: May 2001
Posts: 29,359
Blog Entries: 55

Rep: Reputation: 3546Reputation: 3546Reputation: 3546Reputation: 3546Reputation: 3546Reputation: 3546Reputation: 3546Reputation: 3546Reputation: 3546Reputation: 3546Reputation: 3546
You're right: sorry. I mistook this for the other non-english thread.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
What are the options "Nosuid" "mode" "size" in /etc/fstab? tuxfiles.org does not help pstein Linux - Newbie 1 11-16-2012 12:58 AM
unpredictable "delete" "move to trash" or "cut" file menu option dorianrenato Linux - General 3 11-28-2011 06:41 PM
net working eth0 eth1 wlan0 "no connection" "no LAN" "no wi-fi" Cayitano Linux - Newbie 5 12-09-2007 07:11 PM
Standard commands give "-bash: open: command not found" even in "su -" and "su root" mibo12 Linux - General 4 11-11-2007 10:18 PM
LXer: Displaying "MyComputer", "Trash", "Network Servers" Icons On A GNOME Desktop LXer Syndicated Linux News 0 04-02-2007 08:31 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 05:26 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration