LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-12-2012, 09:43 AM   #1
gsgops
LQ Newbie
 
Registered: Feb 2012
Posts: 1

Rep: Reputation: Disabled
ERROR --> yum install gcc = 4.4.4-10.fc12


--> Finished Dependency Resolution

Dependencies Resolved

=================================================================================================
Package Arch Version Repository Size
=================================================================================================
Installing:
gcc i686 4.4.4-13.el6 server 8.1 M
Installing for dependencies:
cloog-ppl i686 0.15.7-1.2.el6 server 93 k
cpp i686 4.4.4-13.el6 server 3.4 M
glibc-devel i686 2.12-1.7.el6 server 960 k
glibc-headers i686 2.12-1.7.el6 server 599 k
kernel-headers i686 2.6.32-71.el6 server 965 k
mpfr i686 2.4.1-6.el6 server 153 k
ppl i686 0.10.2-11.el6 server 1.3 M

Transaction Summary
=================================================================================================
Install 8 Package(s)
Upgrade 0 Package(s)

Total download size: 15 M
Installed size: 34 M
Is this ok [y/N]: y
Downloading Packages:
-------------------------------------------------------------------------------------------------
Total 105 MB/s | 15 MB 00:00
warning: rpmts_HdrFromFdno: Header V3 RSA/SHA256 Signature, key ID fd431d51: NOKEY


Public key for kernel-headers-2.6.32-71.el6.i686.rpm is not installed


Ther error i have pasted above
its in RHEL 6
pls help me out


gops
 
Old 02-12-2012, 10:01 AM   #2
corp769
LQ Guru
 
Registered: Apr 2005
Posts: 5,817

Rep: Reputation: 1002Reputation: 1002Reputation: 1002Reputation: 1002Reputation: 1002Reputation: 1002Reputation: 1002Reputation: 1002
What exactly are you trying to do, and what is the exact command that you are using? In your subject, you make it seem like you are using fedora 12, yet you said you are using RHEL. Is this a paid subscription that you have?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
yum install gcc gcc-c++ nishamcp Linux - Newbie 3 12-26-2011 03:07 AM
YUM install of tora-2.1.0-1.fc12.remi.i586.rpm not working. lfc55 Linux - Software 3 09-02-2010 02:09 PM
yum update error+fc12 srinivasmiriyalu Linux - Newbie 5 01-16-2010 11:09 AM
yum install gcc doesn't set the lastest gcc ver 4.3.x kim,jw Linux - Newbie 3 12-23-2008 12:51 AM
yum install gcc... nilrisi Linux - Newbie 4 07-27-2008 09:21 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 01:51 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration