LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 08-30-2004, 11:47 PM   #1
joel b
Member
 
Registered: May 2004
Posts: 64

Rep: Reputation: 15
Unhappy error using kaudiocreator


I have the personal edition of Suse 9.1.

I am converting my audio cd's to mp3 - about 1 in 20 cd's gets an error message like this:

The encoded file was not created.
Please check the encoder options.
The wav file has been removed. Command was: lame --r3mix --tt 'Goin'\'' Down Geneva' --ta 'Morrison, Van' --tl 'Back on Top' --ty '1999' --tn '01' --tg '(empty)' '/tmp/kde-joel/kaudiocreatorMNI1ib.tmp' '/home/joel/mp3/Morrison, Van/Back on Top/ -01 Morrison, Van Goin'\'' Down Geneva.mp3'

Can anyone help?

Joel
 
Old 09-01-2004, 09:51 AM   #2
scuffell
Member
 
Registered: Jun 2004
Location: Reading, UK
Distribution: SUSE 9.1, SUSE 9.2, SUSE 9.3, Knoppix 3.8, Gentoo 2005.0, cygwn, colinux
Posts: 100

Rep: Reputation: 15
Install grip using YaST (it's on the SuSE disks I think) and try using that.
 
Old 09-01-2004, 10:49 AM   #3
mykrob
Member
 
Registered: Jun 2004
Location: Jackson, TN
Distribution: Kubuntu Feisty
Posts: 606

Rep: Reputation: 31
KaudioCreator works like a charm. Try using a different encoder just for the sake of argument. This will help determine if you're having a problem with the Lame encoder or if its a problem with the audio creator. Try ripping to .ogg format and let us know what you get.

-myk
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
KAudioCreator LAME error xTheLostx Linux - Software 3 05-27-2005 10:15 PM
Kaudiocreator draggin Linux - Software 6 02-20-2005 12:39 PM
Kaudiocreator m0onst3r Linux - Software 0 11-28-2004 08:57 PM
kAudioCreator giving me error message thebeast Linux - Software 1 08-30-2004 10:01 PM
KAudioCreator and Lame Rudebr00d Linux - Software 1 09-25-2003 09:07 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 10:55 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration