-   Linux - Newbie (
-   -   error resizing NTFS partition with gParted live CD (

Nived87 04-17-2006 12:25 AM

error resizing NTFS partition with gParted live CD
I'm trying to use a gParted live CD to resize my NTFS partition. I used it on a VMware virtual machine and it worked fine, but when I try to use it on my actual machine I get an error. I'm on a Dell Inspiron 6000 and I'm using gParted version 0.2.4.

Please help

btmiller 04-17-2006 01:04 AM

Did you defrag the NTFS before attempting to resize it? Failing to do so can cause the resize to fail. if that doesn't help, please post the exact error message you get.

Nived87 04-17-2006 01:08 AM

I did defragment the drive. The error message just said something like "unable to resize partition" or something like that. It didn't give any other info.

kyezbick 05-29-2006 01:01 AM

I'm having a similar problem:
Using Gparted and having defragged, I try to repartition the C drive on a Dell laptop (5000e). The drive shows up in the GUI, and I can click on it and resize it and set a new partition in the freed up space, but when I click to apply the settings, I later get an error message stating that the free disk space is actually 0. Any help greatly appreciated!

btmiller 05-29-2006 02:06 AM

Honestly, the only times I've ever tried it, it's just worked so I don't know what's going. It might be useful to post an output of an fdisk -l on the drive, though, so we can see what the partition layout looks like currently.

Emerson 05-29-2006 02:53 AM

GParted is frontend for parted. I have 0 % success rate with parted frontends (I tried QTParted once and it failed). These GUI tools suppress error messages so user won't never know what's wrong. I'd recommend using parted from CLI, then you can see what's going on.

All times are GMT -5. The time now is 10:19 AM.